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LAYER BASICS

Lesson overview
In this lesson, you'll learn how to do the followiné:
« Organize artwork on layers.
 Create, view, hide, and select layers.
« Rearrange layers to change the stacking order of artwork.
« Apply blending modes to layers.

o Resize and rotate layers.

« Apply a gradient to a layer.

o Apply a filter to a layer.

» Add text and layer effects to a layer.

» Addsan adjustment layer.

+ Save a copy of the file with the layers flattened.

This lesson will take less than an hour to complete. Download the Lesson04
project files from the Lesson & Update Files tab on your Account page at
www.peachpit.com, if you haven't already done so. As you work on this
lesson, you'll preserve the start files. If you need to restore the start files,
download them from your Account page.

e D

e o i

P Sy e R




R R e T

M el L AU e

o4 ‘doysol1oyd uj

£ BuimB “promue 31212510
Aey yoeg -s1afe) uo abewt

o
w
-
-]
€
[n]
=]
3
!
o
w
i
o
3
o
=
mn
s
W
1.3
o
=
3
[T
Q
2

se paypa ag uaYI ued 1
ue jo sued JuasAp 18|05| eI N

Au)iqyxay SNOPUALIBI NO.




I

About layers

}
New files are generally created !
an image that shows through
¢ transparent

contains one or more layers.

which contains a color or
t fayers. All new layers in an image ar

. Every Photoshop file
with a background layer,

the transparent areas of subsequen

xt or artwork (pixel values).

until you add te
s of 2 drawing on clear sheets

ctor: Individual sheets may
ther sheets. When

ers is analogous to placing portion
an overhead proje
d without affecting the 0
ition is visible. ]

L

pil
|| 1 | Working with lay
| | | of film, such as those viewed with
| be edited, repositioned, and delete
' the sheets are stacked, the entire compos

Getting started

n by viewing an image of the final comp
n Ctrl+ Alt+Shift {(Windows)
he default preferences. (See

osition.

You'll start the lesso

R
1 Start Photoshop, and then immediately hold dow
ft {(Mac OS) to restore t

|1
111 or Command+Option+5hi
«Restoring default preferences” on page 4.)

- ARIE
| | M 2 When prompted, click Yes to delete the Adobe Photoshop Settings file.

ge to open Adobe Bridge.

et | | 3 Note: 1f Bridge isn't 3
i installed, you'll be . .
4 In the Favorites panel, click the Lessons folder. Then double-

fi |
| 8 prompted toinstall it
folder in the Content panel to see its contents.

: | | For more information,
|1 see page 3.
5 Study the 04End.psd file. Move the thumbnail slider to

|
' to see the image in more detail.

Choose File > Browse in Brid

click the Lesson04

the right if you want

I
|
i This layered composite represents postcard. You will create it in this Jesson as you
\ R fearn how to create, edit, and manage layers.
| b
|| | 6 Double-click the 04Start.psd file to open it in Photoshop.
' \ ' 7 Choose File > Save As, rename the file 04Working.psd. and click Save. Click OK
' if you see the Photoshop Format Options dialog box.
hanges without worrying

i
Saving another version of the start file frees you to make ¢

about overwriting the original.
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Using the Layers panel

The Layers panel lists all the layers in an image, displaying the layer names and
thumbnails of the content on each layer. You can use the Layers panel to hide,
view, reposition, delete, rename, and merge layers. The layer thumbnails are

automatically updated as you edit the layers.

1 ifthe Layers panel is not visible in the work area, choose Window > Layers.

The Layers panel lists five layers for the 04Working.psd file (from top to bottom}):

Postage, HAWAIL, Flower, Pineapple, and Background.

2 Select the Background layer to make it active (if it'’s not already selected).

Notice the layer thumbnail and the icons shown for the Background layer:

« The lock icon (@) indicates that the layer is protected.

= Tip: Use the context
menu to hide or resize
the layer thumbnail.
Right-click (Windows)
or Control-click

+ The eye icon (@) indicates that the layer is visible in the image window. {Mac OS) a thumbnail
If you click the eye, the image window no longer displays that layer. in the Layers panel 10
open the context menu,
and then choose a

Layrrs Channels - Paths

(4] T .;j B thurmbnail size.

The first task for this project is to add a photo of the beach to the postcard. First,

you'll open the beach image in Photoshop.
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3 In Photoshop, choose File > Open, navigate to the Lesson04 folder, and then double-
click the Beach.psd file to open it in Photoshop.

| i k= b T tayers s Channels = Paths _-3
=g fEPTa) v fedft) B

‘ E - - i ] < Opaity: 100% £2i

i - 100% i)

The Layers panel changes to display the layer information for the active
' Beach.psd file. Notice that only one layer appears in the Beach.psd image:
' | ] Layer 1, not Background. (For more information, see the sidebar “About the

background layer.”)

About the background layer

When you create a new image with a white or colored background, the

bottom layer in the Layers panel is named Background. An image can have only

one background layer. You cannot change the stacking order of a background

tayer, its blending mode, or its opacity. You can, however, converta background
fayer to a reguliar layer.

When you create a new image with transparent content, the image doesn’'t have a
background layer. The bottom faye isn't constrained like the background layer; you
can move it anywhere in the Layers pariel, and change its opacity and blending mode.

To convert a background layer into a regular layer:

1 Click the lock icon next to the layer name.

2 Rename the layer.

Jo convert a regular layer into a background layer:

1 Select a layer in the Layers panel.

2 Choose Layer = New > Background From Layer.
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Renaming and copying a layer

To add content to an image and simultaneously create a new layer for it, drag an
object or layer from one file into the image window of another file. Whether you
drag [rom the image window of the original file or from its Layers panel, only the
active layer is reproduced in the destination file.

You'll drag the Beach.psd image onto the 04Working.psd file. Before you begin,
make sure that both the 04Working.psd and Beach.psd files are open, and that
the Beach.psd file is selected.

Eirst, yow'll give Layer 1 a more descriptive name.

1 In the Layers panel, double-click the name Layer 1, type Beach, and then
press Enter or Return. Keep the layer selected.

1:!;.Fiths : ~7 Layers _Eha_nnels_ Paths o -~
EteolTinines Fpmeal:, & © T H 8"

%

Opacry . 100x [=] Hormal B Opachy: 1008 =

Wk B P 10ms i- : I 2005 T~

2 Choose Window > Arrange > 2-Up Vertical. Photoshop displays both of the open
image files. Select the Beach.psd image so that it is the active file. *

3 Select the Move tool (*+), and use it to drag the Beach.psd image onto the - Tip: If you hold

04Working.psd image window. dawn Shift as you

drag an image from

3 n._cu_nd.urgp-.n.mw)- . s Gifwwriang pid B LB O b grouad, REEAR meﬁlilntu mh&l.
5 e automatically centers

itself in the target

image window.

Fp B By E ERUTRATM
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g.psd file image window and its
capple layers. Photoshop always
you selected the Background

The Beach layer now appears in the 04Workin

1, between the Background and Pin
tly above the selected layer:

Layers pane
adds new layers direc

layer eatlier.

4 Close the Beach.psd file without saving changes to it. ,
Viewing individual layers

The 04Working.psd file now contains six 1a
some are hidden. The eye icon {®) nexttoa
indicates that the layer is visible.

yers. Some of the layers are visible and
layer thumbnail in the Layers panel

A N —

1 Click the eye icon (®) nextto the Pineapple layer to hide the image of the pineapple.
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you can hide or show a layer by clicking this icon or clicking in its column—
also called the Show/Hide Visibility column.
2 Click again in the Show/Hide Visibility column to display the pineapple.

Adding a bordertoa layer

Now you'll add a white border around the Beach layer to create the impression
that it’s an old photograph.

1 Select the Beach layer. {To select the layer,
The layer is highlighted, indicating that it is active. Changes you make in the image

window affect the active layer.

click the layer name in the Layers panel.}

2 To make the opaque areas on this layer more obvious, hide all layers except the
Beach layer: Press Alt (Windows) or Option (Mac 0OS) as you click the eye icon {e)

next to the Beach layer.

layers " Channrls Pathe 3
Fponaps B ORT O G

e e

3T ooy 100 i

10 T~

her objects in the image disappear, leaving only the

The white background and ot
d background. The checkerboard indicates

beach image against a checkerboar
transparent areas of the active layer.
3 Choose Layer > Layer Style > Stroke.

The Layer Style dialog box opens. Now you'll select the options
around the beach image.

ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK {2014 RELEASE

for the white stroke
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4 Specify the following settings:
+ Size: 5px
+ Position: Inside
+ Blend Mode: Normal
+ Opacity: 100%
] I I. !- « Color: White (Click the Color box,

and select white in the Color Picker.)

T

-

Layers | Channals [ Paths B =
DXndf= . @O T & =

IS opacty: 1008 {71

i il 106%

L

R
| { Rearranging layers
!I : ‘The order in which the layers of an image are organized is called the stacking order. H
' ‘The stacking order determines how the image is viewed—you can change the order ]
to make certain parts of the image appear in front of or behind other layers.
You'll rearrange the layers so that the beach image is in front of another image
is currently hidden in the file.

that
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1 Make the Postage, HAWALL, Flower, Pineapple, and Background layers visible
by clicking the Show/Hide Visibility column next to their layer names.

Liyers || Channels Fath

Ez]o'r'nﬂ"‘-

y images on other layers.

“The beach image is almost entirely blocked b

hat it is positioned between

2 In the Layers panel, drag the Beach layer up so t

the Pineapple and Flowe
a thick line between the layers in

t layers—when you've positioned it correctly, you'll see
the panel—and then release the mouse button.

tevel in the stacking order, and the beach image

The Beach layer moves up on¢
d background images, but under the postage,

appears on top of the pineapple an
flower, and the word “HAWAIL"

ADOBE PHOTOSHOP CC CLASSROOM |

b Tip: Youcanalso
control the stacking
order of layered images
by selecting them
in the Layers panel
and choosing Layer >
Arrange, and then
choosing Bring To
Front, Bring Forward,
Send To Back, or Send
Backward.
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Changing the opacity of a layer
You can reduce the opacity of any layer to reveal the layers below it. In this case,

the postmark is too dark on the flower. You'll edit the opacity of the Postage layer
to let the flower and other images show through.

1 Select the Postage layer, and then click the arrow next to the Opacity field
to display the Opacity slider. Drag the slider to 25%. You can also type 25
in the Opacity box of scrub the Opacity label.

The Postage layer becomes partially transparent, so you can see the other layers
underneath. Notice that the change in opacity affects only the image ared of the
Postage layer. The Pineapple, Beach, Flower, and HAWAIL layers remain opaque.

2 Choose File > Save to save your work.

Duplicating a layer and changing the blending mode

You can apply different blending modes to a layer. Blending modes affect how the
color pixels on one tayer blend with pixels on the layers underneath. First you'll use
blending modes to increase the intensity of the image on the Pineapple layer so that
it doesn’t look so dull. Then you'll change the blending mode on the Postage layer.
(Currently, the biending mode for both layers is Normal.)

1 Click the eye icons nextta the HAWALL, Flower, and Beach layers to hide them.
2 Right-click or Control-click the Pineapple layer, and choose Duplicate Layer

from the context menu. (Make sure you click the layer name, not its thumbnail,
ar you'll sce the wrong context menu.) Click OKin the Duplicate Layer dialog box.

Blending Qptigns...
Eoit Adjustment... |

Copy 58

Dupticate Layer-. R
Delete Layer
Group from Layers..

A layer called “Pineapple copy” appears above the Pineapple layer in the Layers panel.
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Blending modes

Blending modes affect how the color pixels on one layer blend with pixels on the layers beneath

them. The default blending mode, Normal, hides pixels beneath the top layer unless the top layer
is partially or completely transparent. Each of the other biending modes let you control the way {
the pixels in the layers interact with each other.

Often, the best way 1o se€ how a blending mode affects your image is simply to try it. You can easlly | | [ 1 l 1
: ' . ; e
experiment with different blending modes in the Layers panel, applying one after another to compare | |t. I ,J
the effects. As you begin experimenting, keep in mind how different groups of blending modes affect | | l 'l " i
an image. Generally, if you want to: I| 1]“ :i]: e
o Darken your image, iy Darken, Multiply, Color Burn, or Linear Burn. 1 ||111. 11} J oy
» Lighten your image, try Lighten, Screen, Color Dodge, or Linear Dodge. I| Ihﬂlh _
. Increase the contrast in the image, try Overlay, Soft Light, Hard Light, Vivid Light, Linear Light, I| '.1 IH y I
Pin Light, or Hard Mix. | I||]1! il :
« Change the actual color values of the image, ty Hue, Saturation, Color, or Luminosity. | |i |'1-|'. :
« Create an inversion effect, try Difference or Exclusion. | Hi]ll .
The following blending modes often come in handy, and canbe a good place to start your | i1 |'1 il =
experimentation: I| |1|'11| 1hg
- [}

Multiply does just what the

name implies: it multipiies the
color in the underlying colors
with the color in the top layet.

Lighten replaces pixelsin | lilt [f

the underlying layers with . *5‘?*"*_

those in the top layer L} 111 =
e

whenever the pixels in the
top layer are lighter.

Overlay multiplies either 1l | 1 “_ Rt %
the colors or the inverse of | ||1'!i s ol Mo
the colors, depending on the i ]] _ iﬁ
colors in the underlying layers. | 11|' | =
patterns or colors overlay the nl I | I
existing pixels while preserving I h| | ] ¥
the highlights and shadows of Overlay Luminosity pifference | “l]i { i -
the underlying layers. | il 1 | I|F ; 7
| 1+ i :f P
Luminosity replaces only the luminance of the underlying colors with that of the top layer. | | 1||| | l-lJi ratyl J:'
1 1 4 '\l-,‘r;d-
Difference subtracts darker colors from lighter ones. il R
: el
i
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3 With the Pineapple copy layer selected, choose Overlay from the Blending
Modes menu in the Layers panel.

Layers| Chennels Paths

S5 o T O A"

=] opacity: 100 [

| | N E - B3 Al 1003 b

L e l [ | ?
oo et A | The Overlay blending mode biends the Pineapple copy layer with the Pineapple f
(g ] | I | layer beneath it to create a vibrant, more colorful pineapple with deeper shadows ;
?—b ¢ i | | and brighter highlights.
:‘"':.}'1%’ Al | |0 4 Select the Postage layer, and choose Multiply from the Blending Modes menu. E
(L b, [ .
L 1 -
o
ﬁi; M I oy : ¥ _ tayers. Channals i Paths - k=
f“-.- Pl i [ N ? [l ] __?;pulm._zi;_':q.
2 | L
e |
s
§ .Ff_.;. ’| :
s | | The Multiply blending mode muitiplies the colors in the underlying layers with
At : the color in the top layer. In this case, the postmark becomes a little stronger.

i 5 Choose File > Save to save your work.

i Resizing and rotating layers
You can resize and transform layers.

1 Click the Visibility column on the Beach layer to make the layer visible.

I 2 Select the Beach layer in the Layers panel, and choose Edit > Free Transform.

_ A Transform bounding box appears around the beach image. The bounding box
Ly has handles on each corner and each side.

§4 LESSON 4 Layer Basics
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First, you'll resize and angle the layer.

3 Press Shift as you drag a corner handle inward to scale the beach photo down
by about 50%. (Watch the Width and Height percentages in the options bar.}

4 With the bounding box still active, position the pointer just outside one of the
corner handles until it becomes a curved double arrow. Drag clockwise to rotate
the beach image approximately 15 degrees. You can also enter 15 in the Set
Rotation box in the optians bar.

5 Click the Commit Transform button {+) in the options bar.

6 Make the Flower layer visible. Then, select the Move tool {*+), and drag
the beach photo so that its corner is tucked neatly beneath the flower,
as in the illustration.

7 Choose File > Save.
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2 Note: You canalso
create a new layer by
choosing Layer >
New > Layer, or by
choosing New Layer
from the Layers

panel menu.

it e, 3%y

Using a filter to create artwork

Next, you'll create a new layer with no artwork on it. (Adding empty layers toa file is

comparable to adding blank sheets of film to a stack of images.) You'll use this layer

to add realistic-looking clouds to the sky with a Photoshop filter.

1 In the Layers panel, select the Background layer to make it active, and then click
the Create A New Layer button (%) at the bottom of the Layers panel.

A new layer, named Layer 1, appears between the Background and Pineapple layers.

The layer has no content, 50 it has no effect on the image.

er 1, type Clouds, and press Enter or Return to rename

2 Double-click the name Lay
the layer.

3 In the Tools panel, click the foreground color swatch, select a sky blue &

color from the Color Picker, and click OK. We selected a color with D
the following values: R=48, G=138, B=174. The Background Color ‘

remains white. =

4 With the Clouds layer still active, choose Filter > Render > Clouds.

Realistic-looking clouds appear behind the image.

5 Choose File > Save.
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Dragging to add a new layer

you can add a layer to an image by dragging an image file from the desktop, Bridge,
or Explorer (Windows) or the Finder {Mac OS). You'll add another flower to the
poslcard now.

1 If Photoshop fills your menitor, reduce the size of the Photoshop window:

« In Windows, click the Restore button (E3) in the upper right corner,
and then drag the lower right corner of the Photoshop window to make
it smaller.

« In Mac OS, click the green Maximize/Restore button (€} in the upper left
corner of the image window.

2 In Photoshop, select the Pincapple copy layer in the Layers panel to make it the
active layer.

3 In Explorer (Windows) or the Finder (Mac OS}, navigate to the Lessons
folder you downloaded from the peachpit.com website. Then navigate to the
Lesson04 folder.

4 Select Fiower2.psd, and drag it from Explorer or the Finder onto your image.

é’ﬂf‘l‘ i3, b

i Libraties
1% Computer

| G Nework

1 Flower2 e moddied. 3/26/2014 801 $M
Adgbe Photeshep Image 14 Suze 6TTME

The Flower?2 layer appears in the Layers panel, directly above the Pineapple copy
layer. Photoshop places the image as a Smart Object, which is a layer you can
edit without making permanent changes. You'll work more extensively with Smart
Objects in Lesson 8.
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5 Dosition the Flower2 layer in the Jower left corner of the postcard, $0 that about

half of the top flower is visible.

o 'I__F_
< E-a Anea pple com

L~ g‘g Piraeapple

o [ o
L] . Rackgroved

o ke Ole . n s

o 1
) i
st | ' ! | 6 Click the Commit Transform button () in the options bar to accept the layer.
-!'f-{_a-? k L | !
i | b .
b 1RAN Adding text
A | |
Hj,.,f,j’“ | 1 Now you're ready to create some type using the Horizontal Type tool, which places
‘,fcgﬁ‘.?' 5 | i the text on its own type layer. yYou'll then edit the text and apply a special effect. : :
R I 1 Make the HAWAII layer visible. You'll add text just below this layer, and apply !

special effects to both layers.
2 Choose Select > Deselect Layers, so that no layers are selected.

lect the Horizontal Type tool (T). Then, choose Window >

3 In the Tools panel, se
following in the Character panel:

Character to open the Character panel. Do the

» Select a serif font (we used Birch Std; if you use a different font, adjust other

settings accordingly). ]

[T R

Charatter, Paragraph

« Select a font style (we used Regular).

I

Aizch Sud
» Select a large font size (we used 36 points). T -
pl. -
« Select a large tracking value () (we used 250). VA et | T A5
« Click the color swatch, solect a shade of t;[‘ ;D::‘ =} & 4
il grassy green in the Color Picker, and click - T_TT'I' 'T;-"T = oo A
| T by L,
iy OK to close the Color Picker. b et S
; I . ﬁ £ ;’( :"1' 5:; T 1“ % 1
: « Click the Faux Bold button (1)- T e ¢
| T e mis T ‘
! « Click the All Caps button (TT). |
hi ! o Select Crisp from the Anti-aliasing menu (3a). * X
IR 4
(11 | i
'.:1 -g
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Click just below the “H” in the word “HAWAIL” and type Island Paradise.
Then click the Commit Any Current Edits button (v} in the options bar.

‘The Layers panel now includes a layer named lsland Paradise with a “T" thumbnail,

indicating that it is a type layer. This layer is at the top of the layer stack.

The text appears where you clicked, which probably isn’t exactly where you want
it to be positioned.

5 Select the Move tool (*+), and drag the “Island Paradise” text so that it is centered
below “HAWAIL"

Applying a gradient to a layer

You can apply a color gradient to all or part of a layer. In this example, you'll apply
a gradient to the word “THAWAIL" to make it more colorful. First you'll select the
letters, and then you'll apply the gradient.

1 Select the HAWAII layer in the Layers panel to make it active.

ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK (2014 RELEASE) B89

& Note: If you make a
mistake when you click
to set the type, simply
click away from the type
and repeat step 4.




I| 23 Note; Make sure you
click the thumbnail,
h L rather than the layes
I name, of you'll see the
i Wrong Context menu.

| P Note: Though the
! ] layer contains the word
"HAWAIL itisnota
| type layer. The text has
| been rasterized.

, | ] » Tip: Tolist the
! 1 ! gradient options by
i | name rather than
I | by sample, click the
| 1 | menu button in the
BB graciient picker, and
| ! choose either Small
| | List or Large List. Or,
| hover the pointer aver
| ) a thumbnail until a tool
1} tip appears, showing
| the gradient name.

2 Right-click or Control-click the thu

90 1LESSON 4 Layer Basics

mbnail in the HAWAILL layer, and choose

Select Pixels.

Channels & Pathd

R e

Blending Options..
\ Edit Adjpuztment...

st e N

Everything on the HAWAIIL layer (the white lettering) is selected. Now that you've
selected the area to fill, you'll apply a gradient.

3 In the Tools panel, select the Gradient tool ().

Color swatch in the Tools panel, select a bright shade

4 Click the Foreground
and click OK. The Background Color should

of orange in the Color Picker,
still be white.

() is selected.

a
5 In the options bar, make sure that Linear Gradient

6 In the options bar, click the arrow
next to the Gradient Editor box to
open the Gradient Picker. Select the
Foreground To Background swatch
(it's the first one), and then click
anywhere outside the gradient picker

to close it.

7 With the selection still active, drag
the Gradient tool from the bottom
to the top of the letters. 1f you want
to be sure you drag straight up, press
the Shift key as you drag.

t the bottom and

The gradient extends across the type, starting with orange a

gradually blending to white at the top.

8 Choose Select > Deselect to deselect the HAWAIL type.

g Save the work you've done so far.




Applying a layer style

You can enhance a layer by adding a shadow, stroke, satin sheen, or other special
eflect from a collection of automated and editable layer styles. These styles are easy
to apply, and they link directly to the layer you specify.

Like layers, layer styles can be hidden by clicking eye icons (®) in the Layers pancl.
Layer styles are nondestructive, so you can edit or remove them at any time. You
can apply a copy of a layer style toa different layer by dragging the effect onto the
destination layer.

Earlier, you used a layer styleto add a stroke to the beach photo. Now, you'll add
drop shadows to the text to make it stand out.

1 Select the Island Paradise layer, and then choose Layer > Layer Style > Drop Shadow. P Tip: You canalso

, . L open the Layer Style
2 In the Layer Style dialog box, mmake sure that the Preview option is selected, dﬁalog box Jy cli::ing
and then, if necessary, move the dialog box so that you can see the Island the Add A Layer Style
Paradise text in the image window. button at the bottom
of the Layers panel and
3 In the Structure area, select Use Global Light, and then specify the lollowing then choosing a layer

style, such as Bevel

settings:

And Emboss, from
» Blend Mode: Multiply the pop-up menu.
» Opacity: 75% v

e Angle: 78 degrees
« Distance: 5 px

e Spread: 30%

s Size: 10 px

When Use Global Light is selected, one “master” lighting angle is available in all the
layer effects that use shading. If you set a lighting angle in one of these effects, every
other effect with Use Glabal Light selected inherits the same angle setting,

Angle determines the lighting angle at which the effect is applied to the layer. Distance
determines the offset distance for a shadow or satin effect. Spread determines how grad-
ually the shadow fades toward the edges. Size determines how far the shadow extends.

ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK {2014 RELEASE}
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| Photoshop adds a drop shadow to the “Island Paradise” text in the image.

4 Click OK to accept the settings and close the Layer Style dialog box.

- prrp— ¢ TR

Leyers |1 Channsls Paihs.

< heiTiaa :

i ; ! { 3 :
|. I e~ e ol i T Rarmal DT Gl v dpatir  190% 7l

layer style in the {sland Paradise layer. First it tists Effects, and

Photoshop nests the
xt to the effect

i then the layer styles applied to the layer. An eye icon (@) appears ne

i category and next to each effect. To turn off an effect, click its eye icon. Click the
les, click the eye icon

e | | | visibility column again to restore the effect. To hide all layer sty
' next to Effects. To collapse the list of effects, click the arrow next to the layer.

& <6 JHRR!
T | I. ? 5 Make sure that eye icons appear for both items nested in the Island Paradise layer.
_ | | | 6 DPress Al (Windows) ot Option (Mac OS) and drag the Effects line or the
[ 4 | | ] fx symbeol (5) onto the HAWALL layer.
14 I-; i | 19 Layers | Channels Paths. 3 e :
g T 20 T O T :
[ ] T A 9
G i " : _:.-L { 1 ! : "*“-'-":'j'_ _ e Opacity: | 100% il E
: RN : nowiF
: ¥ ' : 1 I 5 ot %
Rt HE
-4 "-? L
X j | II 1
| '| =~ :
il
i ;
! ! The Drop Shadow layer style is applied to the HAWAII layer, copying the settings '
' you applied to the Island Paradise layer. Now you'll add a green stroke around the ¥ ;
1 word HAWAIL E
g
be
o
? [ E ?
| P+
4 L 1] &
AR - 1
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Julieanne Kost is an official Adobe Photoshop evangelist.

Tool tips from the Photoshop
evangelist

Blending effects

Blending layers in a different order or on different groups changes the effect. You
can apply a blending mode to an entire layer group and get a very different result
than if you apply the same blending mode to each of the layers individually. When
a blending mode is applied to a group, Photoshop treats the group as a single
merged object and then applies the blending mode. Experiment with blending
modes to get the effect you want.

dxyers | Channtls P.arm__“ i
Fommarz B & T 010 R

[Wlmply TIET S | Opactty. 100% [

oa Hi W A

Tayers | Channgis | Paths =

o OiT O b R

Opacity, 100% [5]
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| 7 Select the HAWAII layer in the Layers panel, click the Add A Layer Style
button (#) at the bottom of the panel, and then choose Stroke from the
. pop-up mend.

II
_ 8 In the Structure area of the Layer Styles dialog box, specify the following
' settings:

 Size:4px

|
! | + Position: Qutside

| »  Opacity: 100%
| | e Color: Green (Selecta shade that goes well with the one you used for the “Island
Paradise” text.)

l e  Blend Mode: Normal

Now you'll add a drop shadow and a satin sheen to the flower.

10 Select the Flower layer, and choose Layer > Layer Style > Drop Shadow.
Then change the following settings in the Structure area:

T \ : ! » Opacity: 60%

e Distance: 13 px
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= Spread: 9%,

+ Make sure Use Global Light is selected, and that the Blend Mode is Multiply.
Do not click Ol

kth:;I’:l‘i;_-.I* 4 tne Gicbai g
Dutanca TW“E:"'

Sprmmd; T [ E‘,

11 With the Layer Style dialog box still open, click the word Satin on the left to © Note: Be sure to click
select it and display its options. Then make sure Invert is selected, and apply the word Satin. If you

liowin tings: click only the check
the o A box, Photoshop applies

s Color (next to Blend Mode): Fuchsia (choose a color that complements the layer style with its
the flower color) B} defa}llt settings but you
won't see the options.

e Opacity: 20%
« Distance: 22 px

“The Satin layer effect applies interior shading to create a satiny finish. The contour
controls the shape of the effect; Invert flips the contour curve.
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12 Click OK to apply both layer styles.

- ] s i
| Before applying layer styles :
| satin fayer styles applied i

k Adding an adjustment layer

i l | | Adjustment layers can be added to an image to apply color and tonal adjustments F
e Li without permanently changing the pixel values in the image. For example, if you
g ulaE 4 l | | add a Color Balance adjustment layer to an image, you can experiment with differ-
o £ "‘ 3 1 11 | ent colors repeatedly, because the change occurs only on the adjustment layer. If
+ % ' 1 i | you decide to return to the original pixel values, you can hide or delete the adjust-
AR | | | II ment layer. |
Wh:lg?* ? { | | You've used adjustment layers in other lessons. Here, you'll add a Hue/Saturation i
3: b g s 1 I adjustment layer to change the color of the purple flower. An adjustment layer
R Lol ]| affects all layers below it in the image’s stacking order unless a selection is active !
g_ ' 1 | when you create it or you create a clipping mask. [
o ?F‘ ‘l | ': 1 Select the Flower2 layer in the Layers panel. :
'“- i ’ f\ | I| 2 Click the HuefSaturation icon in the Adjustments panel to add a Hue/Saturation 3
{_ﬂ-‘-?. "- E Tyl 1 , || adjustment layer. '
11 ||| ! Adjustmenisd Styles
,1. £ 14 nu-fmu.:gm::;.- o na
g | Cweml
2 - N Y s O B 3
3 ; & X !
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i 3 In the Properties panel, apply the following settings:
. s Hue: 43

* Saturation: 19

» Lightness: 0

Properties

= n Hoe [ Saturation

peesrt| iCassor G
T S

Hue

The changes affect the Flower2, Pineapple Copy, Pineapple, Clouds, and Background
layers. The effect is interesting, but you only want to change the Flower2 layer.

L
4 Right-click (Windows) or Control-click {Mac OS) the layer name on the Hue/ ?‘NI"‘E: Besureto C:Ck
. . . the layer name, not the
Saturation adjustment layer, and choose Create Clipping Mask. thumbnail, to see the
appropriate context
menu.

Diszble Layer Mask
Eneble Vectar Mask
Create Clippeng Mask k

o [li Pk 07
PES T o L

Link Layers
Select Linked Layess

........... peisimamamaTereiisisisdEERERTReregEebiE

An arrow appears in the Layers panel, indicating that the adjustment layer applies
only to the Flower2 layer. You'll learn more about clipping masks in Lessons 6and?.
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» Tip: Youcan search
for layers in the Layers
panel by layer type,
tayer name, effect,
mode, attribute,

and color. You can

also display enly the
selected layers: choose
Select > Isolate Layers,
ot choose Selected from
the Kind menu in the
Layers panel to enter
Isolation mode.

2 Note: Youdon'thave
to click the Commit Any
Current Edits button
after making the text
edits, because selecting
the Move tool has the
same effect.

Updating layer effects

Layer effects ave automatically updated when you make changes to a layer. You can
edit the text and watch how the layer effect tracks the change.

1 Sclect the island Paradise fayer in the Layers panel,

2 In the Tools panel, select the Horizontal Type tool {T).

3 In the options bar, set the font size to 32 points, and press Enter or Return.

Although you didn't select the text by dragging the Type tool (as you would have to
do in a word processing program), “Island Paradise” now appears in 32-point type.

4 Using the Horizontal Type tool, click between “Island” and “paradise,” and type of.
As you edit the text, the layer styles are applied to the new text.

5 You don't actually need the word “of,” so delete it.

6 Select the Move tool {*+), and drag “1sland Paradise” to center it beneath
the word “HAWAIL"

Center the text beneath the word “Hawaii.”
automatically applied.

7 Choose File > Save.

Adding a border

The Hawaii postcard is nearly done. The elements are almost all arranged correctly
in the composition. You'll finish up by positioning the postmark and then adding
a white postcard border.

1 Select the Postage layer, and then use the Move tool (*+) to drag it to the middie
right of the image, as in the illustration.
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Select the Island Paradise layer in the Layers panel, and then click the Create
A New Layer button (%) at the bottom of the panel.

3 Choose Select = All

4 Choose Select > Modify > Border. In the Border Selection dialog box, type 10 pixels
for the Width, and click OK.

A 10-pixel border is selected around the entire image. Now, you'll fill it with white.
5 Select white for the Foreground Color, and then choose Edit > Fill.

6 In the Fill dialog box, choose Foreground Color from the Use menu, and click OK.

g R conenns o ——

- oy vl e TN
il = i tse: | Foreground Color 3]
| wideh: e
B < pixels @% Cavtam Pames | | |

7 Choose Select > Deselect.

8 Double-click the Layer 1 name in the Layers pancl, and rename the layer Border.

Layers | Chanhels | Pathi

e L RO BT RTINS

T S lsland Paradise

ﬂﬂf:ds %
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2 Note: If thesizes do
not appear in the status
bar, click the status bar
pOp-up Menu armow,
and choose Show >
Docurnent Sizes.
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Flattening and saving files

diting all the layers in your image, you can merge or flatten layers
g combines all the layers into a single background
layer. However, you cannot edit layers once you've flattened them, so you shouldn't
flatten an image until you are certain that you're satisfied with all your design deci-
sions. Rather than flattening your original PSD files, it's a pood idea to save a COPY
of the file with its layers intact, in case you need to edita layer later,

notice the two numbers for the file size in the
status bar at the bottom of the image window. The first number represents what
the file size would be if you flattened the image. The second number represents the
file size without flattening. This lesson file, if flattened, would be 2-3MB, but the
current file is much larger. 50 flattening is well worth it in this case.

When you finish e
to reduce the file size. Flattenin

To appreciate what flattening does,

Dec: 22 5.4

e tool (T}, to be sure that you're not in text-editing

1 Select any tool but the Typ
(ifitis available) to be sure that all your changes

mode. Then choose File > Save
have been saved in the file.

Choose Image > Duplicate.

In the Duplicate Image dialog box, name the file 04Flat.psd, and click OK.

2
3
4 Leave the 04Flat.psd file open, but close the 04Working.psd file.
5

Choose Flatten Image from the Layers panel menu.

New Laye... ShiftCueN |
Copy €SS 1
DuplicateLayer. l
Delete Layer

New Group...
New Graup from bayers.

—
!

LSTRT (LT S

Sy Pt LTS T L3

e R

i s B e, 2 T




Only one layer, named Background, remains in the Layers panel.

6 Choose File > Save. Even though you chose Save rather than Save As, the Save
As dialog box appears.

7 Make sure the location is the Lessons/Lesson04 folder, and then click Save
to accept the default settings and save the flattened file.

You have saved two versions of the file: a one-layer, flattened copy as well as the
original file, in which all the layers remain intact.

You've created a colorful, attractive postcard. This lesson only begins to explore
the vast possibilities and the flexibility you gain when you master the art of using
Photoshop layers. You'll get more experience and try out different technigues for
Jayers in almost every chapter as you move forward in this book.

About layer comps

Layer comps provide one-click flexibility in switching between different views

of a multilayered image file. A layer comp is simply a definition of the settings

in the Layers panel. Once you've defined a layer comp, you can change as many
settings as you please in the Layers panel and then create another layer comp to
preserve that configuration of layer properties. Then, by switching from one layer
comp to another, you can quickly review the two designs. The beauty of layer
comps becomes apparent when you want to demonstrate a number of possible
design arrangements. When you've created a few layer comps, you can review the
design variations without having to tediously select and deselect eye icons

or change settings in the Layers panel.

Say, for example, that you are designing a brochure, and you're producing a version
in English as well as in French. You might have the French text on one layer, and the
English text on another in the same image file. To create two different layer comps,
you would simply turn on visibility for the French layer and turn off visibility for the
English layer, and then click the Create New Layer Comp button on the Layer Comps
panel. Then you'd do the inverse—turn on visibility for the English layer and turn off
visibility for the French layer, and click the Create New Layer Comp button—

to create an English layer comp. To view the different layer comps, click the Apply
Layer Comp box for each comp in the Layer Comps panel in turn.

Layer comps can be an especially valuable feature when the design is in flux or
when you need to create multiple versions of the same image file. If some aspects
need to stay consistent amang Layer Comps, you can change the visibility, position,
or appearance of ane layerin a Layer Comp and then sync it to see that change
reflected in all the other Layer Comps.
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Extra credit

T Merging photos
[ i | Take the blinking and bad poses out of an otherwise great
1 | family portrait with the Auto-Align Layers feature.
i |.I 1 Open FamilyPhoto.psd in your Lesson04 folder.
|

| 1 11 l. 2 Inthe Layers panel, tumn Layer 2 on and off to see the two
1 | | similar photos. When both layers are visible, Layer 2 shows
]

| the tall man in the center blinking, and the two girls in the
| | front locking away.

| You'll atign the two photos, and then use the Eraser tool to
hoto on Layer 2 that you want to

| I brush out the parts of the p
g '1 ¥ | improve.
et AR 3 Make both layers visible, and Shift-click ta select them.
] b l Choose Edit > Auto-Align Layers; click OK to accept the
vl | | | | default Auto position. Toggle the eyeicon next 1o Layer 2
el 1 i off and on to see that the layers are perfectly aligned. |
I

1l brush out the photo where you want to improve it.
1

anel, and pick a soft, 45-pixel brush in the options bar. Select
e smiling face below.

] | | Now for the fun part! You

| ' ' 4 Select the Eraser toolin the Tools p
Layer 2, and start brushing in the cen

o T i | |

i - |

| | |} 5 Use the Eraser tool on the two irls looking away,
! t; IR into the camera.

ter of the blinking man's head to reveal th
revealing the image below, where they ook

You've created a natural

family snapshot.
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Review questions

—h

What is the advantage of using layers?
When you create a new layer, where does it appear in the Layers panel stack?
How can you make artwork on one layer appear in front of artwork on another layer?

How can you apply a layer style?

Vi o W N

When you've completed your artwork, what can you do to minimize the file size
without changing the quality or dimensions?

Review answers

1 Layers let you move and edit different parts of an image as discrete objects. You can
also hide individual layers as you work on other layers.

2 A new layer always appears immediately above the active layer.

3 You can make artwork on one layer appear in front of artwork on another layer by
dragging layers up or down the stacking order in the Layers panel, or by using the
Layer > Arrange subcommands—Bring To Front, Bring Forward, Send To Back, and
Send Backward. However, you can’t change the layer position of a background layer.

4 Toapply a layer style, select the layer, and then click the Add A Layer Style button
in the Layers panel, or choose Layer > Layer Style > [style].

5 To minimize file size, you can flatten the image, which merges all the layers onto
a single background. It's a good idea to duplicate image files with layers intact before
you flatten them, in case you have to make changes to a layer later.
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