WORKING WITH SELECTIONS

Lesson overview -

In this lesson, you'll learn how to do the following:

» Make specific areas of an image active using selection tools.
» Reposition a selection marquee.

» Move and duplicate the contents of a selection.

» Use keyboard-mouse combinations that save time and
hand motions.

s Deselect a selection.

+ Constrain the movement of a selected area.

« Adjust the position of a selected area using the arrow keys.
« Addto and subtract from a selection.

« Rotate a selection.

« Use multiple selection tools to make a complex selection.

This lesson will take about an hour to complete. Download the Lesson03
project files from the Lesson & Update Files tab on your Account page
at www.peachpit.com, if you haven't already done so. As you work on this
lesson, you'll preserve the start files. If you need to restore the start files,
download them from your Account page.
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Learning how to select areas of an image is of primary
impartance —you must first select what you want 1o
affect. Once you've made a selection, only the area
within the selection can be edited.
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About selecting and selection tools

Making changes to an area within an image in Photoshop is a two-step process. You
ficst use one of the selection tools to select the part of an image you want to change.
Then you use another tool, filter, or other feature to make changes, such as moving
the selected pixels to another location or applying a filter to the selected arca. You
can make selections based on size, shape, and color. When a selection is active,
changes you make apply only to the selected area; other areas are unaffected.

The best selection tool for a specific area often depends on the characteristics of that
area, such as shape or color. There are four primary types of selections:

Geometric selections The Rectangular Marquee tool (1) selects a rectangular
area in an image. The Elliptical Marquee tool (O), which is hidden behind the
Rectangular Marquee tool, selects elliptical areas. The Single Row Marquee
tool (-==) and Single Column Marquee tool (%) select either a 1-pixel-high row
or a 1-pixel-wide column, respectively.

Freehand selections The Lasso tool (¢2) traces a freehand selection around an
area. The Polygonal Lasso tool (V) sets anchor points in straight-line segments
around an area. The Magnetic Lasso tool (13) works something like a combination
of the other two lasso tools, and gives the best results when good contrast exists
between the area you want to select and its surroundings.

Edge-based selections The Quick Selection tool («) quickly “paints” a selection by
automatically finding and following defined edges in the image.

Color-based selections The Magic Wand tool (82) selects parts of an image based
on the similarity in pixel color. It is useful for selecting odd-shaped areas that share
a specific range of colors.
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Getting started

First, you'll look at the image you will create as you explore the selection tools

in Photoshop.

1 Start Photoshop, and then immediately hold down Cirl+Alt+Shift (Windows)
or Command-+Option+Shift (Mac OS) to restore the default preferences. (See
“Restoring default preferences” on page 4.}

2 When prompted, click Yes to confirm that you want to delete the Adobe
Photoshop Settings file.

3 Choose File > Browse In Bridge to open Adobe Bridge.

4 In the Favorites panel, click the Lessons folder. Then double-click the Lesson03
folder in the Content panel to see ils contents.

5 Study the 03End.psd file. Move the
thumbnail slider to the right if you want
to see the image in more detail.

The project is a shadowbox that includes
a piece of coral, a sand dollar, a mussel,
a nautilus, and a plate of small shells. The

challenge in this lesson is to arrange these
clements, which were scanned together on
the single page you see in the 035tart.psd file.

6 Double-click the 03Start.psd thumbnail to open the image file in Photoshop.
7 Choose File > Save As, rename the file 03Working.psd, and click Save.

By saving another version of the start file, you don't have to worry about overwriting

the original.

Using the Quick Selection tool

The Quick Selection tool provides onc of the easiest ways to make a selection. You

simply paint an arca of an image, and the too! automatically finds the edges. You can
add or subtract areas of the selection until you have exactly the area you want.

The image of the sand dollar in the 03Working.psd file has clearly defined edges,

making it an ideal candidate for the Quick Selection tool. You'll select just the sand

dollar, not the background behind it.
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1 Select the Zoom tool in the Tools panel, and then zoom in so that you can se¢
the sand dollar well.

2 Select the Quick Selection tool () in the Tools panel.
3 Select Auto Enhancein the options bar.

When Auto Enhance is selected, the Quick Selection tool creates better quality
selections, with edges that are truer to the object. The selection process is a little
slower than using the Quick Selection tool without Auto Enhance, but the results

are superior.

4 Click on an off-white area near the outside edge of the sand dollar.

The Quick Selection tool finds the full edge automatically, selecting the entire sand
dollar. Leave the selection active so that you can use it in the next exercise.

Moving a selected area

Once you've made a selection, any changes you make apply exclusively to the pixels
within the selection. The rest of the image is not affected by those changes.

To move the selected area to another part of the composition, you use the Move
tool. This image has only one layer, so the pixels you move will replace the pixels
beneath them. This change is not permanent until you deselect the moved pixels,
so you can try different locations for the selection you're moving before you make
a commitment.

1 if the sand dollar is not stil selected, repeat the previous exercise to select it.

2 Zoom out so you can see both the shadowbox and the sand dollar.




3 Select the Move tool (*+). Notice that the
sand dollar remains selected.

4 Drag the selected area (the sand dollar}
up to the upper left area of the frame,
which is labeled “A."” Position it over the
silhouette in the frame, leaving the lower
left part of the silhouette showing as a
shadow.

] 5 Choose Sclect = Deselect, and then
choose File > Save.

In Photoshop, it’s not easy ta lose a selection. Unless a selection tool is active,
clicking elsewhere in the image will not deselect the active area. To deliberately
deselect a selection, you can choose Select > Deselect, press Curl+D (Windows)
or Command+D (Mac OS), or click outside the selection with any selection tool
Lo start a different selection.

Julieanne Kost is an official Adobe Photoshop evangelist.,
Tool tips from the Photoshop

evangelist
Move tool tip

If you're moving objects tn a multilayer file with the Move tool and you suddenly
need to select one of the layers, try this: With the Move tool selected, move the
pointer over any area of an image and right-click (Windows) or Control-click
(Mac O5). The layers that are under the pointer appear in the context menu.
Choose the one you'd like to make active.

Manipulating selections

You can move selections, reposition them as you create them, and even duplicate
them. In this section, you'll learn several ways to manipulate selections. Most of
these methods work with any selection, but you'll use them here with the Elliptical
Marquee tool, which lets you select ovals or perfect circles.
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One of the best things about this section is the introduction of keyboard shortcuts
that can save you time and arm motions.

Repositioning a selection marquee while creating it

Sclecting ovals and circles can be tricky. It’s not always obvious where you should
start dragging, so sometimes the selection will be off-center, or the ratio of width
to height won’t match what you need. In this exercise, you'll learn techniques for
managing those problems, including two important keyboard-mouse combinations
that can make your Photoshop work much easiet.

As you perform this exercise, be very careful to follow the directions about keep-
ing the mouse button or specific keys pressed. If you accidentally release the mouse
button at the wrong time, simply start the exercise again from step 1.

1 Select the Zoom tool (), and click the plate of shells at the bottom of the image
window to zoom in to at least 100% view (use 200% view if the entire plate of shells
will still fit in the image window on your screen).

2 Select the Elliptical Marquee tool (), hidden under the Rectangular Marquee
tool (i73).

3 Move the pointer over the plate of sheils, and drag diagonally across the oval
bowl to create a selection, but do not release the mouse button. It's OK if your
selection does not match the plate shape yet.

F
If you accidentally release the mouse button, draw the selection again. In most
cases—including this one—the new selection replaces the previous one.

4 Still holding down the mouse button, press the spacebar, and continue to drag
the selection. Instead of resizing the selection, now you're moving it. Position
it so that it more closely aligns with the plate.

5 Carefully release the spacebar (but not the mouse button) and continue to drag,
trying to make the size and shape of the selection match the oval plate of shells
as closely as possible. If necessary, hold down the spacebar again and drag to
move the selection marquee into position around the plate of shells.

Begin dragging o selection. Press the spacebar to move it. Complete the sefection.
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6 YWhen the selection border is positioned appropriately, release the mouse button.

7 Choose View > Fit On Screen or use the slider in the Navigator panel to reduce
the zoom view so that you can sec all of the objects in the image window.

Leave the Elliptical Marquee tool and the selection active for the next exercise.

Moving selected pixels with a keyboard shortcut

Now you'll use a keyboard shortcut to move the selected pixels onto the shadowbox.
The shortcut temporarily switches the active tool Lo the Move tool, so you don’t
need to select it from the Tools panel.

1 I the plate of shells is not still selected, repeat the previous exercise to select it.

2 With the Elliptical Marquee ool (23 selected in the Tools panel, press Ctrl
(Windows) or Command {(Mac OS}, and move the pointer within the selection.

The pointer icon now includes a pair of scissors (he) to indicate that the selection
will be cut from its current location.

3 Drag the plate of shells onto the area of € Note: Yo
the shadowbox labeled “B.” (You'll use release the C1

X Command ke

another technique to nudge the oval plate you start drag
into the exact position in a minute.) the Move too

4 Release the mouse button, but don’t :::,::stgc:;‘oe
deselect the plate of shells. selected tool
you deselect,

you click out:

selection oru

Deselect cotr

Moving a selection with the arrow keys

You can make minor adjustments to the position of selected pixels by using the
arrow keys. You can nudge the selection in increments of either one pixel or
ten pixels.

When a selection tool is active in the Tools panel, the arrow keys nudge the selection
border, but not the contents. When the Move tool is active, the arrow keys move
both the selection border and its contents,

You'lt use the arrow keys to nudge the plate of shells. Before you begin, make sure
that the plate of shells is still selected in the image window,

1 Press the Up Arrow key (D) on your keyboard a few times to move the oval upward.

ADOBE PHOTOSHOP CC CLASSROCM IN A BOOK (2014 RE



=TT

Notice that each time you press the arrow key, the plate of shells moves one pixel.
Experiment by pressing the other arrow keys to see how they affect the selection.

2 Hold down the Shift key as you press an arrow key.

When you hold down the Shift key, the selection moves ten pixels every time you
press an arrow key.

| Sometimes the border around a selected area can distract you as you make adjust-
ments. You can hide the edges of a selection temporarily without actually deselect-
ing, and then display the selection border once you've completed the adjustments.

! 3 Choose View > Show > Selection Edges or View > Extras.
Either command hides the selection border around the plate of shells. 4

' 4 Use the arrow keys to nudge the plate of shells untit it's positioned over the
silhouette, so that there’s a shadow on the left and bottom of the plate. Then
choose View > Show > Selection Edges to reveal the selection border again.

AR

Hidden selection edges Visible selection edges
5 Choose Select > Deselect, or press Ctrl+D (Windows) or Command+D
(Mac OS).

6 Choose File > Save to save your work so far.

Using the Magic Wand tool

The Magic Wand tool selects all the pixels of a particular color or color range. it’s
most useful for selecting an area of similar colors surrounded by areas of very dif-
ferent colors. As with many of the selection tools, alter you make the initial selec-
tion, you can add or subtract areas of the selection.

Py *
= L o T P T ¥ L P

The Tolerance option sets the sensitivity of the Magic Wand tool. This value limits
or extends the range of pixel similarity. The default tolerance value of 32 selects the
color you click plus 32 lighter and 32 darker tones of that color. You may need to
adjust the tolerance level up or down depending on the color ranges and variations
in the image.

O YT
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If a multicolored area that you want to select is set against a background of a differ-
ent color, it can be much easier to select the background than the area itself. In this
procedure, you'll use the Rectangular Marquee tool to select a larger area, and then
use the Magic Wand too! to subtract the background from the selection.

1 Select the Rectangular Marquee tool {3, hidden behind the Elliptical Marquee
tool (33).

2 Drag a selection around the piece of coral. Make sure that your selection is large
enough so that a margin of white appears between the coral and the edges of
the marquee.

1

At this point, the coral and the white background area are selected. You'll subtract
the white area from the selection so that only the coral remains in the selection.

3 Select the Magic Wand tool (&), hidden under the Quick Selection tool (=)

4 In the options bar, confirm that the Tolerance value is 32. This value determines
the range of colors the wand selects.

5 Select the Subtract From Selection button () in the options bar.

A minus sign appears next to the wand in the pointer icon. Anything you select now
will be subtracted from the initial selection.

6 Click in the white background area within the selection marquee.
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The Magic Wand tool selects the entire background, subtracting it from the selection.
Now all the white pixels are deselected, leaving the coral perfectly selected.

7 Select the Move tool {*+}, and drag
the coral to the area of the shadowbox
labeled “C," positioning it so that a
| shadow appears to the left and below
! | the coral.

|
]! 8 Choose Select > Deselect, and then save
your work.

; R
| ki Softening the edges of a selection

To smooth the hard edges of a selection, you can apply anti-aliasing or feathering,
or use the Refine Edge option.

t |

] | i Anti-aliasing smooths the jagged edges of a selection by softening the color transi-
5 | l tion between edge pixels and background pixels. Since only the edge pixels change,
Hy no detail is lost. Anti-aliasing is useful when cutting, copying, and pasting selections
to create composite images.

i ' i Anti-aliasing Is avallable for the Lasso, Polygonal Lasso, Magnetic Lasso, Elliptical

| : : Marquee, and Magic Wand tools. (Select the tool to display its options in the options
| bar.) To apply anti-aliasing, you must select the option before making the selection.
{1 Once a selection is made, you cannot add anti-aliasing to it.

Feathering blurs edges by building a transition boundary between the selection and
its surrounding pixels. This blurring can cause some loss of detail at the edge of the
selection.

L = W1 Sy S-LPRRPUE
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: You can define feathering for the margquee and lasso toals as you use them, or you
| | can add feathering to an existing selection. Feathering effects become apparent

when you move, cut, or copy the selection.

e Touse the Refine Edge option, first make a selection, and then click Refine Edge

i . . .
in the options bar to open its dialog box. You can use the Refine Edge option
10 smooth the outling, feather it, or contract or expand it.

¥ =" TR S

i e Touse anti-aliasing, select a lasso tool, or the Elliptical Marquee or Magic Wand
| tool, and select Anti-alias in the options bar.

o : + To define a feathered edge for a selection tool, select any of the lasso or
s marquee tools. Enter a Feather value in the options bar. This value defines the
width of the feathered edge and can range from 1 to 250 pixels.

‘M + To define a feathered edge for an existing selection, choose Select > Modify >
Feather. Enter a value for the Feather Radius, and click OK,
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Selecting with the lasso tools

As we mentioned earlier, Photoshop includes three lasso tools: the Lasso tool, the
Polygonal Lasso tool, and the Magnetic Lasso tool. You can use the Lasso tool to
make selections that require both freehand and straight lines, using keyboard short-
cuts Lo move back and forth between the Lasso tool and the Polygonal Lasso tool.
You'll use the Lasso tool to select the mussel. It takes a bit of practice to alternate
between straight-line and freehand selections—if you make a mistake while you're
selecting the mussel, simply deselect and start again.

1 Select the Zoom taol (Q), and click the mussel until the view enlarges to 100%.
Make sure you can see the entire mussel in the window.

2 Select the Lasso tool (€2). Starting at the lower left section of the mussel, drag
around the rounded end of the mussel, tracing the shape as accurately as
possible. Do not release the niouse button.

3 Press the Alt (Windows) or Option (Mac OS) key, and then release the mouse
button so that the lasso pointer changes to the polygonal lasso shape (%),
Do not release the Alt or Option key.

4 Begin clicking along the end of the mussel to place anchor points, following the
contours of the mussel. Be sure to hold down the Alt or Option key throughout
this process. *

Drag with the Lasso tool. Click with the Polygonal Lasso tool.

The selection border automatically stretches like a rubber band between
anchor points,

5 When you reach the tip of the mussel, hold down the mouse button as you
release the Alt or Option key. The pointer again appears as the lasso icon.

6 Carefully drag around the tip of the mussel, holding down the mouse button.

7 When you finish tracing the tip and reach the lower side of the mussel, first press
Alt or Option again, and then release the mouse button. Click along the lower
side of the mussel with the Polygonal Lasso tool as you did on the top. Continue
to trace the mussel until you arrive back at the starting point of your selection
near the left end of the image.
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3 Note: To make sure
that the selection is the
shape you want when
you use the Lasso tool,
end the selection by
dragging across the
starting point of the
selection. If you start
and stop the selection
at different points,
Photoshop draws a
straight line between
the start point of the
selaction and the end
point of the selection.

point of the selection, and then release Alt or Option. The

8 Click the starting
gsel sclected for the next exercise.

mussel is now entirely selected. Leave the mu

Rotating a selection

Now you'll rotate the mussel.
Before you begin, make sure that the mmussel is still selected.

1 Choose View > Fit On Screen to resize the image window to fit on your screen.

2 Press Ctrl (Windows) ot Command {Mac OS) as you drag the selected mussel

to the section of the shadowbox fabeled “D."

The pointer changes to the Move tool icon when you press Ctrl or Command.

3 Choose Edit > Transform > Rotate.

“The mussel and selection marquee are enclosed in a bounding box.

4 Move the pointer outside the bounding box s0 that it becomes & curved,
double-headed arrow (). Drag to rotate the mussel to a 90-degree angle. You
can verify the angle in the Rotate box in the options bar. Press Enter or Return
to commit the transformation.

select the Move tool (*+) and drag to reposition the mussel, leaving

§ If necessary,
2 shadow to match the others. When you're satisfied, choose Select > Deselect.

6 Choose File > Save.
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Selecting with the Magnetic Lasso tool BR

You can use the Magnetic Lasso tool to make freehand selections of areas with
high-contrast edges. When you draw with the Magnetic Lasso tool, the selection

border automatically snaps to the edge between areas of contrast, You can also s e
control the selection path by occasionally clicking the mouse to place anchor points I 4 ‘%
in the selection border. Lol ;
O
You'll use the Magnetic Lasso tool to select the nautilus so that you can move {l! ¥
11 i
it to the shadowbox. il
ERTI
1 Select the Zoom tool (Q), and click the nautilus to zoom in to at least 100%. J' | i
ket o
0 p . L1
2 Select the Magnetic Lasso tool (}2), hidden under the Lasso tool (). 1, ! hi. o <
a 1] L -
. . . li
3 Click once along the left edge of the nautilus, and then move the Magnetic Lasso ¥ Tip: In low-contrast i H?ﬁ s
tool along the edge to trace its outline. G EETOE PACT fi !;‘ ]
click to place your own il L 2
fastening points. You | R
can add as many as you HiE:
need. To remove the v

most recent fastening I
point, press Delete, and
then move the mouse
back to the remaining
fastening point and
continue selecting.

Even though you're not holding down the mouse button, the tool snaps o the edge
of the nautilus and automatically adds fastening points.

4 When you reach the left side of the naatilus again, double-click to return the
Magnetic Lasso tool to the starting point, closing the selection. Or you can move
the Magnetic Lasso tool over the starting point and click once.

5 Double-click the Hand tool (¥%) to fit the image in the image window. 4 -
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i 6 Select the Move tool (*+), and drag the nautilus
onto its sithouette in the section of the frame
jabeled “E,” leaving a shadow below it and on
the left side.
7 Choose Select > Deselect, and then choose
I i File > Save.
I
1BE
m
' | Selecting from a center point
| | | | in some cases, it’s casier to make elliptical or rectangular selections by drawing a
: - selection from an object’s center point. You'll use this technique to select the head
= | ‘ i of the screw for the shadowbox corners.
: |
et § | 1 Select the Zoom tool (), and zoom in on the screw to a magnification of about
e ‘::gﬂ} ; 5 | | 300%. Make sure that you can see the entire screw head in your image window.
i : ‘-‘-;T-"._ 3 |
I T 8 | 2 Select the Elliptical Marquee tool (C) in the Tools panel.
A B'_:![_P_':r;;d- T i a .
i B s | | 3 Move the pointer to the approximate center of the screw.
j !a::ﬂﬂ : 5 4 Click and begin dragging. Then, without releasing the mouse button, press Alt .
%{a f'*-:«.:, ¢4 . | (Windows) or Option (Mac 0S) as you continue dragging the selection to the
ﬁ*ar s | i outer edge of the screw.
LR |
g ‘;‘; 2 N » Tip: Toselecta The selection is centered over its starting point.
L o 1 arfect circle, press .
‘r. i | ghift as you drzg. 5 When you have the entire screw head selected, release the mouse button first,
'.;rm - | Hold down Shift and then release Alt or Option (and the Shift key if you used it). Do not deselect,
EE ey 1 while dragging the because you'll use this selection in the next exercise. ;
24 T Rectangular Marquee i
i . tool to select a r
"I_';_Er e | perfect square. ;
i; |
g 2 |
e 4
Fapa et
s h‘ﬂ,__’ﬁ. i |
L : ) j
R |
Y Sk
o+ o i
e g 6 If necessary, reposition the selection border using one of the methods you i
| learned earlier. If you accidentally released the Alt or Option key before you '!
e : released the mouse button, select the screw again. 4
i
2
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Resizing and copying a selection

Now you'll move the screw to the lower right corner of the wooden shadowbox, and
then duplicate it for the other corners.

Resizing the contents of a selection

You'll start by moving the screw, but it’s too large for the space. You'll need to resize
it as well.

Before you begin, make sure that the screw is still selected. ITit's not, reselect
it by completing the previous exercise.

1 Choose View > Fit On Screen so that the entire image fits within the image
window,

2 Select the Move tool (*+) in the Tools panel.
3 DPosition the pointer within the screw selection,

The pointer becomes an arrow with a pair of scissors (%), indicating that dragging
the selection will cut it from its current location and move it to the new location.

4 Drag the screw onto the lower right corner of the shadowbaox.
5 Choose Edit > Transform > Scale. A bounding box appears around the selection.

6 Press Shift as you drag one of the corner points inward to reduce the screw to
about 40% of its original size, or until it is small enough to sit on the shadowbox
frame. Then press Enter or Return to commit the change and remove the
transformation bounding box.

As you resize the object, the selection marquee resizes, too. Pressing the Shift key
as you resize the selection constrains the proportions so that the reduced object
isn't distorted.

7 Use the Move tool to reposition the screw after resizing it, so that it is centered
in the corner of the shadowbox frame,

8 Leaving the screw selected, choose File > Save Lo save your work.
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Moving and duplicating a selection simultaneously

You can move and duplicate a selection at the same time. You'll copy the screw
for the other three corners of the frame. If the screw is no longer selected, reselect
it now, using the techniques you learned earlier.

1 With the Move tool (*+) selected, press Alt (Windows) or Option {Mac 0S)
as you position the pointer inside the screw selection.

The pointer changes, displaying the usual black arrow and an additional white
arrow, which indicates that a duplicate will be made when you move the selection.

t 2 Continue holding down the Alt or Option key as you drag a duplicate of the .
; ‘ screw straight up to the top right corner of the frame. Release the mouse button
i and the Alt or Option key, but don't deselect the duplicate image.

A1
]| | 3 Hold down Alt+Shift (Windows) or Option+Shift (Mac 085), and drag a new
: ' | copy of the screw straight left to the upper left corner of the rame.

o 5 . | Pressing the Shift key as you move a selection constrains the movement horizontally
or vertically in 45-degree increments.

| 4 Repeat step 3 to drag a fourth screw to the lower left corner of the frame.

| R ‘l"ﬁ;l
= ;Hx

| 2] B
| ) 2

5 When you're satisfied with the position of the fourth screw, choose Select >
Deselect, and then choose File > Save.
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You can use the Move tool to copy selections as you drag them within or
between images, or you can copy and rmove selections using the Copy, Copy
Merged, Paste, and Paste Into commands. Dragging with the Move tocl saves
memory, because the clipboard is not used as it is with the commands.

Photoshop has several copy and paste commands:

Keep in mind that when a selection is pasted between images with different resolu-
tions, the pasted data retains its pixel dimensions. This can make the pasted portion
appear out of proportion to the new image. Use the Image Size command to rake

the source and destination images the same resolution before copying and pasting.

Cropping an image

Now that your composition is in place, you'll crop the image to a final size. You
can use either the Crop toal or the Crop cominand to crop an image.

1 Select the Crop tool (1), or press C to swilch from the current tool to the Crop
tool. Photoshop displays a crop boundary around the entire image.

2 In the options bar, make sure Ratio is selected in the Presct pop-up menu and
that there are no ratio values specified. Then confirm that Delete Cropped Pixels
is selected.

When Ratio is selected but no ratio values are specified, you can crop the image with
any proportions.

Copying selections

Copy copies the selected area on the active layer.

Paste pastes a cut or copied selection into another part of the image or into

Copy Merged creates a merged copy of all the visible layers in the selected area. ‘
anather image as a new layer. |
I

Paste Into pastes a cut or copied selection inside another selection in the same
or a different image. The source selection is pasted onto a new layer, and the
destination selection border is converted into a layer mask.
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= Tip: Tocropan 3 Drag the crop handles so that the shadowbox is in the highlighted area, omitting
image with its original« the backgrounds from the original objects at the bottom of the image. Crop the
frame so that there’s an even area of white around it.

proportions intact,
choose Original Ratio
from the Preset pop-up
menuin the options bar.

| L9 = 3 : 1 |

4 When you're satisfied with the position of the crop area, click the Commit I
Current Crop Operation button (+) in the options bar.

5 Choose File > Save to save your work.

You've used several different selection tools to move all the seashells into place.
The shadowbox is complete! i
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Review questions

1 Once you've made a selection, what area of the image can be edited?

2 How do you add to and subtract from a selection?

3 How can you move a selection while you're drawing it?

4 What does the Quick Selection tool do?

5 How does the Magic Wand tool determine which areas of an image to select? What
is tolerance, and how does it affect a selection?

Review answers

1 Only the area within an active selection can be edited.

2 To add to a selection, click the Add To Selection button in the options bar, and then
click the area you want to add. To subtract from a selection, click the Subtract From
Selection button in the options bar, and then click the area you want to subtract. You
can also add to a selection by pressing Shift as you drag ar click; to subtract, press Alt
{Windows) or Option (Mac OS) as you drag or click,

3 To reposition a selection while you're drawing it, continue to press the mouse button
as you hold down the spacebar and drag.

4 The Quick Selection tool expands outward from where you click to automatically find
and follow defined edges in the image.

5 The Magic Wand tool selects adjacent pixels based on their similarity in color. The

Tolerance value determines how many color tones the Magic Wand tool will select.
The higher the tolerance setting, the more tones are selected.
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