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Starting to work in Adobe Photoshop

The Adobe Photoshop work area includes menus, toolbars, and panels that give
you quick accesstoa variety of tools and options for editing and adding elements
to your image. You can also add commands and filters to the menus by installing
third-party software known as plug-ins.

In Photoshop, you primarily work with bitmapped, digitized images {that is,
continuous-tone images that have been converted into a series of small squares,
or picture elements, called pixels). You can also work with vector graphics, which
are drawings made of smooth lines that retain their crispness when scaled. You
can create original artwork in Photoshop, or you can import images from many
sources, such as:

« Photographs froma digital camera of mobile phone

« Stock photography

o Scans of photographs, transparencies, negatives, graphics, ot other documents
o Captured video images

« Artwork created in drawing programs

Starting Photoshop and opening a file
To begin, you'll start Adobe Photoshop and reset the default preferences.

1 Double-click the Adobe Photoshop icon on your taskbar (Windows) or
Dock {Mac OS), and then immediately hold down Ctrl+Alt+Shift (Windows)
or Command+Option+Shift (Mac OS) to reset the default settings.

1f you don't see the Photoshop icon in your taskbar or dock, chogse Start >
All Programs > Adobe Photoshop CC (Windows) or look in the Applications
folder (Mac OS).

2 When prompted, click Yes to confirm that you want to delete the Adobe
Photoshop Settings file.




The Photoshop work area appears as shown in the following illustration.
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On Mac 05, the application frame keeps the image, panels, and menu bar together.

The default workspace in Photoshop consists of the menu bar and options bar

at the top of the screen, the Tools panel on the left, and several open panels

in the panel dock on the right. When you have documents open, one of more
image windows also appear, and you can display them at the same time using the
tabbed interface. The Photoshop user interface is very similar to the one in Adobe
Illustrator®, Adobe InDesign®, and Adobe Flash"—so learning how to use the tools
and panels in one application means that you'll be familiar with them when you
work in the others.

There is one main difference between the Photoshop work area on Windows and
that on Mac OS: Windows always presents Photoshop in a contained window.
On Mac OS, you can choose whether to work with an application frame, which
contains the Photoshop application’s windows and panels within a frame that is
distinct from other applications you may have open; only the menu bar is outside
the application frame. The application frame is enabled by default; to disable the
application frame, choose Window > Application Frame.

A. Menu bar

B. Options bar
C. Tools panel
D. Workspaces t
E. Panels

& Note: Thisil
shows the Mac
version of Phot
The arrangems
sirilar on Wint
operating syste
styles may vary
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3 Choose File > Open, and navigate to the Lessons/Lesson01 folder that you copied
to your hard drive from the peachpit.com website. (If you haven't downloaded the
files, see “Accessing the Classroom in a Book files” on page 3.)

4 Select the 01End.psd file, and click Open. Click OK if you see the Embedded
Profile Mismatch dialog box.
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The 01End.psd file opens in its own window, called the image window. The end files
in this book show you what you are creating in each project. In this project, you'll
create a birthday card.

5 Choose File > Close, or click the close button (the x next to the file name) on the
title bar of the image window. (Do not close Photoshop.)

Using the tools |

Photoshop provides an integrated set of tools for producing sophisticated graphics
for print, web, and mobile viewing. We could easily fill the entire book with details
on the wealth of Photoshop tools and tool configurations, While that would certainly 3
be a useful reference, it's not the goal of this book. Instead, you'll start gaining
experience by configuring and using a few tools ona sample project. Every fesson
will introduce you to more tools and ways to use them. By the time you finish all
the lessons in this book, you'll have a solid foundation for further explorations of
the Photoshop toolset.




selecting and using a tool from the Tools panel

The Tools panel is the long, narrow panel on the far left side of the work & Note: Fo
area, It contains selection tools, painting and editing tools, foreground- and 'T'“D';':the "?‘
. . . o anel, :
background-color selection boxes, and viewing tools. Appe:dlx,"T
You'll start by using the Zoom tool, which also appears in many other Adobe overview."

applications, including Illustrator, InDesign, and Acrobat.

1 Choose File > Open, navigate to the Lessons/Lesson01 folder, and double-click
the 015tart.psd file to open it.
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The 01Start.psd file contains the background image and a ribbon graphic that you'll
use to create the birthday card that you viewed in the end file.

2 Click the double arrows just above the Tools panel to
toggle to a double-column view. Click the double arrows
again to return to a single-column Tools panel and use
your screen space more efficiently.
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3 Examine the status bar at the bottom of the work area (\Xiindowﬂ or itmage

window (Mac O5), and notice the percentage that appears on the far left.

"This represents the current enlargement view of the image, or zoom level.

ools panel, and hover it over the magnifying-glass

a4 Move the pointer over the T
(Zoom tool)

icon until a tool tip appears. The tool tip displays the tool's name
and keyboard shortcut (Z)-

Zoom level Status bar

Dact 3.85M{5.85M

5 Click the Zoom tool () in the Tools panel, or press Z to select it.
6 Move the pointer over the image window. The pointet now looks like 2 tiny
magnifying glass with 2 plus sign in the center of the glass (&).

7 Click anywhere in the image window.

The image enlarges t0 3 preset percentage Jevel, which replaces the p

the status bar. If you click again, the zoom advances to the next preset jevel, uptoa

maximum of 3200%.

g Hold down the Alt key (\Vindows) ot Option key (Mac OS) so that the Zoom
tool pointer appears with a minus sign in the center of the magnifying glass (&)
and then click anywhere in the image. Then release the Alt or Option key.

revious value in




Now the view zooms out to a lower preset magnification, so that you can see more € Note: You
other methot
in and out. F¢
g if Scrubby Zoom is selected in the options bar, click anywhere on the image when the Zot

and drag the Zoom taol to the right. The image enlarges. Drag the Zoom tool

to the left to zoom out.

of the image, but in less detail.

is selected, y
select the Zo
or Zoom Cut
the options b
F100% K [EF Screen i) | BFl Scren B choose View
In or View > Z
Or, you can ty

When Scrubby Zoom is selected, you can drag the Zoom tool across the image to zoom percentage it

in and out.

bar and press
or Return.

10 Deselect Scrubby Zoom in the options bar if it's selected. Then, using the Zoom
tool, drag a rectangle to enclose part of the rose blossom.

The image enlarges so that the area you enclosed in your rectangle now fills the entire

imape window.

11 Click Fit Screen in the options bar to see the entire image again.

q g log ey .FVP;!sIzeWInduwnaFll ] Zoom All Wirdows F] Strubby Znom Pﬁﬁ It

You have used the Zoom tool in four different ways to change the magnification in
the image window: clicking, holding down a keyboard modifier while clicking, drag-
ging to zoom in and out, and dragging to definea magnification area. Many of the
other tools in the Tools panel can be used with keyboard combinations and options,
as well. You'll have opportunities to use these techniques as you work through the
lessons in this book.
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Zooming and scrolling
with the Navigator panel

The Navigator panel is another speedy way to make large changes in the zoom
level, especially when the exact percentage of magnification is unimportant. It's also
a great way to scroll around in an image, because the thumbnail shows you exacily
what part of the image appears in the image window. To open the Navigator panel,
choose Window > Navigator.

The slider under the image thumbnall In the Navigator panel enlarges the image
when you drag to the tight (toward the large mountain icon) and reduces it when
you drag to the left.

Happy
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The red ;ectangular outline represents the area of the image that appears in the
Image window. When you za0m in far enough that the image window shows only
part of the image, you can drag the red outline around the thumbnail area to see
other areas of the image. This Is also an excellent way t0 verify which partof an
image you're working on when you work at very high zoom levels.

Happy
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Brightening an image

One of the most common edits you're likely to make is to brighten an image taken
with a digital camera or phone. You'll brighten this image by changing its brightness
and contrast values.




1 In the Layers panel, on the right side of the workspace, make sure the Rose layer
is selected.

2 In the Adjustments panel, which is above the Layers panel in the panel dock,
click the Brightness/Contrast icon to add a Brightness/Contrast adjustment
layer. The Properties panel opens, displaying the Brightness/Contrast settings.

3 In the Properties panel, move the Brightness slider to 98 and the Contrast
slider to 18.

Properties

. [ Brightness/Contrant

Adjustments | Styles Brightness:

I!rlqh'lnulfl:nnm;t
fo_ i EE Pn Y Contrast:
| R B LE Y i '
i—a E [x] B [ Lise Legacy

The image of the rose brightens.

In these lessons, we’ll often instruct you to enter specific numbers in panels and
dialog boxes to achieve particular effects. When you're working on your own proj-
ects, experiment with different values to see how they affect your image. There is no
right or wrong setting; the values you should use depend on the resuits you want.

4 In the Layers panel, examine the Brightness/Contrast adjustment layer.

Layers | Channels § Paths (el e o=
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Adjustment layers let you make changes to your image, such as adjusting the
brightness of the rose, without affecting the actual pixels. Because you've used an
adjustment layer, you can always return to the original image by hiding or deleting
the adjustment layer—and you can edit the adjustment layer at any time. You'll use
adjustment layers in several lessons in this book.
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Layering is one of the fundamental and most powerful features in Photoshop.
Photoshop includes many kinds of layers, some of which contain images, text, or
<olid colors, and others that simply interact with layers below them. You'll learn
more about layers in Lesson 4, “Layer Basics,” and throughout the book.

5 Click the double arrows at the top of the Properties panel to close it.
6 Choose File > Save As, name the file 01Working.psd, and click OK or Save.
7 Click OK in the Photoshop Format Options dialog box.

Saving the file with a different name ensures that the original file (01Start.psd)
remains unchanged. That way, you can return to it if you want to start over.

You've just completed your first task in Photoshop. Your image is bright and punchy
and ready for a birthday card.

Sampling a color

By default, the foreground color in Photoshap is black and the background color is
white. You can change the foreground and background colors in several ways. One
way is to use the Eyedropper tool to sample a color from the image. You'll use the
Eyedropper tool to sample the blue of one ribbon so that you can match that color
when you create another ribbon.

First, you'll need to display the Ribbons layer so you can see the color you want
to sample.

1 In the Layers panel, click the Visibility column for the Ribbons layer to make
the layer visible. When a layer is visible, an eye icon (®) appears in that column.

s Pat SRS
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Opadty:: 100% g3

A ribbon with “Happy Birthday” written on it appears in the image window.
2 Select the Ribbons layer in the Layers panel so that it's the active layer.

3 Select the Eyedropper tool (#) in the Tools panel.
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4 Click the biue area in the Happy Birthday ribbon to sample a blue color.

S Happy /.
Birthday

Calar | Swatches

The foreground color changes in the Tools panel and the Color panel. Anything
you draw will be this color until you change the foreground color again.

Working with tools and tool properties

When you selected the Zoom tool in the previous project, you saw that the options
bar provided ways for you to change the view of the current image window. Now
you'll learn more about setting tool properties using context menus, the options bar,
panels, and panel menus. You'll use all of these methods as you work with tools to
add the second ribbon to your birthday card. "

Using context menus

Context menus are short menus that contain commands and options appropriate

to specific elements in the work area. They are sometimes referred to as “right-click”
or “shortcut” menus. Usually, the commands on a context menu are also available in
some other area of the user interface, but using the context menu can save time.

1 Select the Zoom tool (Q), and zoom in so you can clearly see the lower third of
the card.

2 Select the Rectangular Marquee tool (:3) in the Tools panel.

‘The Rectangular Marquee tool selects rectangular areas. You'll learn more about
selection tools in Lesson 3, “Working with Selections.”
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oses the
.

3 Dragthe Rectangular Marquee tool to create a selection about %2 inch tail and 2

inches wide, ending at the right edge of the card. (See the illustration below.) As
you drag the tool, Photoshop displays the width and height of the selected area.
it's okay if the size of your selection is a little different from ours.

Selection areas are shown by moving dotted lines, sometimes referred to as
marching ants.

4 Select the Brush tool (/ }in the Tools panel.

5 In the image window, right-click (Windows) or Control-click (Mac OS)
anywhere in the image to open the Brush tool context menu.

Context menus vary with their context, of course, so what appears can be a menu
of commands or a.panel-like set of options, which is what happens in this case.

6 Select the first brush (Soft Round), and change the size to 65 pixels.

7 Click anywhere outside the selection to close the panel.

8 Drag the cursor across the selected area until it’s fully painted blue. Don’t worry
about staying within the selection; you can't affect anything outside
the selection as you paint.




The selection is gone, but the blue bar remains.

Selecting and using a hidden tool

Photoshop has many tools you can use to edit image files, but you will probably
work with only a few of them at a time. The Tools panel arranges some of the tools
in groups, with only one tool shown for each group. The other tools in the group are
hidden behind that tool. You'll use the Polygonal Lasso tool to remove a triangular
notch from the color bar so that it matches the ribbon at the top of the card.

A small triangle in the lower right corner of a button is your clue that other tools
are available but hidden under that tool,

1 Position the pointer over the third toel from the top in the Tools panel until the
tool tip appears. The tool tip identifies the Lasso tool (§°), with the keyboard
shortcut L. Select the Lasso tool.

2 Select the Polygonal Lasso tool (), which is hidden behind the Lasso tool,
using one of the following methods:

* Press and hold the mouse button
over the Lasso tool to open the
pop-up list of hidden tools, and
select the Polygonal Lasso tool.

*  Alt-click (Windows) or Option-
click (Mac OS) the tool button in
the Tools panel to cycle through
the hidden lasso tools until the
Polygonal Lasso tool is selected.

*  Press Shift+L, which cycles between the Lasso, Polygonal Lasso, and Magnetic
Lasso tools tools.

With the Lasso tool, you can draw free-form selections; the Polygonal Lasso tool
makes it easier to draw straight-edged scctions of a selection border. You'll learn
more about selection tools, making selections, and adjusting the selection contents
in Lesson 3, "Working with Selections.”
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3 Move the pointer over the left edge of the blue color bar that you just painted.
Click just to the left of the upper left corner of the bar to start your selection.
You should begin your selection just outside the colored area.

4 Move the cursor to the right about 14 inch and click about halfway between the
top and bottom of the bar. You'te creating the first side of the triangle. It doesn't
need to be perfect.

5 Click just to the left of the bottom left corner of the bar to create the second
side of the triangle.

6 Click the point where you started to finish the trianglle.

7 Press the Delete key on your keyboard to delete the selected area from the
colored bar, creating a notch for your ribbon.

8 Choose Select > Deselect to deselect the aren you deleted.

The ribbon is ready. Now you can add a name to your birthday card.

Setting tool properties in the options bar

Next you'll use the options bar to select the text properties and then to type
the name.

1 In the Tools panel, sclect the Horizontal Type tool (T).

"[he buttons and menus in the options bar now relate to the Type tool.

-h!"" i il



2 In the options bar, select a font you like from the first pop-up menu. (We used
Minion Pro Italic, but you can use another font if you prefer.)

3 Specify 32 pt for the font size.

'_':iv.'_[' i S wyriad Pro bualic 230 nale g

sz Pro Jbalk

L Tm
You can specify 32 points by typing directly in the font-size text box and pressing b Tip: Yo
Enter or Return, or by scrubbing the font-size menu label. You can also choose a :h;-' ﬁ‘°i';‘e’
. . ¥ abels of m:
standard font size from the font-size pop-up menu. settings In
4 Click once anywhere on the left side of the colored bar, and type Elaine. Or gp:‘i’“:’:’?'
nd in dlalc

you can type a different name, if you like. Don't worry if the text isn’t positioned Photoshop

well; you'll correct that later. a“scrubby
Dragging t

finger slide

1zyers | Chanrels ¢ Paths - increases tl
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AT Dot 100 Alt-draggir
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“The text is the same color as the bar you typed it on. You'll fix that next.
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Using panels and panel menus

The text color is the same as the Foreground Color swatch in the Tools panel,
which is the blue color you used to paint the bar. You'l select the text and choose
another color from the Swatches panel.

1 Make sure the Horizontal Type tool (T} is selected in the Tools panel.
2 Drag the Horizontal Type tool across the text to select the full name.
3 Click the Swatches tab to bring that pane! forward, if it’s not aiready visible.

4 Select any light-colored swatch. (We chose pastel yellow.} -

Calor | Swatches 3 ~g
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The color you select appears in three places: as the Foreground Color in the Tools

panel, in the text color swatch in the options bar, and in the text you selected in

the image window. :

5 Select another tool in the Tools panel, such as the Move tool (*+), to deselect
the text so that you can see the text color.

#27 matic T u2m fETEEY

That's how easy it is to selecta color, although there are other methods in Photoshop.
However, you'll use a specific color for this project so that it matches the text in the
other ribbon. It's easier to find it if you change the Swatches panel display.




1 Choose Edit > Undo Edit Type Layer, or press Ctrl+Z (Windows) or
Command+Z {(Mac OS) te undo your last action.
The name returns to its previous color.

2 Choose Edit > Redo Edit Type Layer, OF press Ctrl+Z (Windows)
or Command+Z (Mac OS) to reapply the orange color to the name.

Undo reverses the fast step. Redo restores the undone step.

The Undo command in Photoshop reverses only one step. This isa practicality,
because Photoshop files can be very large, and maintaining multiple Undo steps

can tie up a lot of memory, which tends to degrade performance. If you press Ctrl+Z
or Command+Z again, Photoshop restores the step you removed initially.
However, you can often use the Step Backward and Step Forward commands

(in the Edit menu} to move through multiple steps.

3 Once the name is back to the color you'd like it
to be, use the Move tool to drag the name so it's Ha ppy.
centered in the blue bar. Birthday

4 Save the file. Your birthday card is done!

More about panels and panel locations

Photoshop panels are powerful and varied. Rarely would you need to see all panels
simultancously. That's why they're in panel groups, and why the default configura-
tions leave many panels unopened.
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The complete list of panels appears in the Window menu. Check marks appear
next to the names of the panels that are open and active in their panel groups.
You can open a closed panel or close an open one by selecting the panel name in
the Window menu,

You can hide all panels at once—including the options bar and Tools panel— @ Note: W

by pressing the Tab key. To reapen them, press Tab again. are hidden,

semitransp.

You already used panels in the panel dock when you used the Layers and Swatches is visible at

] panels. You can drag panels to or from the panel dock. This is convenient for bulky I?Ifatheeri:mtl:

v

] panels or ones that you use only occasionally but want to keep handy. ove”hegm
its contents

You can arrange panels in other ways, as well:

] * To move an entire panel group, drag the title bar to another location in the

work area.

* To move a panel to another group, drag the panel tab into that panel group
so that a blue highlight appears inside the group, and then release the
mouse button.

*

* To dock 2 panel or panel group, drag the title bar or panel tab onto the top
of the dock.

styles §Swatches [ -1
NEEERERS
EHA
] 1
i

* To undock a panel or panel group so that it becomes a floating panel or panel
group, drag its title bar or panel tab away from the dock.
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pte: Youcan
pse, but not resize,
-haracter and
graph panels.

Expanding and collapsing panels
You can resize panels to use screen space more efficiently and to see fewer or more

panel options, either by dragging or clicking to toggle between preset sizes:

» To collapse open panels to icons, click the double arrow in the title bar of the
dock or panel group. To expand a panel, click its icon or the double arrow.

History s
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« To change the height of a panel, drag its lower right corner.

 To change the width of the dock, position the pointer on the left edge of the
dock until it becomes & double-headed arrow, and then drag to the left to widen
the dock, or to the right to narrow it.

« To resize a floating panel, move the pointer over the right, left, or bottom edge
of the panel until it becomes a double-headed arrow, and thea drag the edge
in or out. You can also pull the lower right corner in or out.

« To collapse a panel group so that only the dock header bar and tabs are visible,
double-click a panel tab or panel title bar. Double-click again to restore it to the
expanded view. You can open the panel menu even when the panel is collapsed.

Colar i+ Seralehes M

Notice that the tabs for the panels in the panel group and the button for the panel
menu remain visible after you collapse a panel.



Special notes about the Tools panel and options bar
‘The Tools panel and the options bar share some characteristics with other panels:

« You can drag the Tools panel by its title bar to a different location in the work
area. You can move the options bar to another location by dragging the grab bar
at the far left end of the panel.

» You can hide the Tools panel and options bar.

However, some panel features are not available or don't apply to the Tools panel
or options bar:

» You cannot group the Tools panel or options bar with other panels.
¢ You cannot resize the Tools panel or options bar.
»  You cannot stack the Tools panel or options bar in the panel dock.

« 'The Tools panel and options bar do not have panel menus.

Finding resources for using Photoshop

The following resources can help you take your explorations even further, answer
questions you have, and help you resolve any issues you encounter as you work on
your own projects. "

Adobe Photoshop Help and Support: www.adobe.com/support/photoshop is
where you can find and browse Heip and Support content on Adobe.com.

Adobe Creative Cloud Learn: helpx.adobe.com/creative-cloud/tutorials.html
| provides inspiration, key techniques, cross-product workfiows, and updates on new
features.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, ques-
tions, and answers on Adobe products.
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By default, the panels, dialog boxes,
Interface or make other changes in

1 Choose Edit > preferences > Interface (windo
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3 When you're satisfied with the changes, click OK,
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30 LESSON 1 Getting to Know the Wark Area




-

' Review questions

. 1 Describe two types of images you can open in Photoshop.
I 2 How do you select tools in Photoshop?
3 Describe two ways to zoom in to or out from an image.

4 What are two ways to get more information about Photoshop?

. Review answers

1 You can scan a photograph, transparency, negative, or graphic into the program;
capture a digital video image; or import artwork created in a drawing program. You can
; also impaort digital photos.

2 To select a tool in Phatoshop, click its icon in the Tools panel, or press the tool’s
keyboard shortcut. A selected tool remains active until you select a different tool. To
select a hidden tool, either use a keyboard shortcut to toggle through the tools, or click
and hold the tool in the Tools panel to open a pop-up menu of the hidden tools.

3 Choose commands from the View menu to zoom in on or out from an i;mge. or to fit
it onscreen, or use the zoom tools and click or drag over an image to enlarge or reduce
the view. You can also use keyboard shortcuts or the Navigator panel to control the
display of an image.

4 The Photoshop Help system includes full information about Photoshop features plus
keyboard shortcuts, task-based topics, and illustrations. Creative Cloud Learn provides
inspiration, key techniques, cross-product workflows, and updates on new features.
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