TRANSFORM\NG ARTWORK

Lesson overview

in this lessof.. you'll learn how to do the following:

« Add, edit, rename and reorder artboards in an existing document.
+ Navigate artboards.

o Work with rulers and guides.

. Move,scale, and rotate objects using a variety of methods.

. Reflect, sheal and distort objects.

. Position objects with precision.

. Positionand align content with Smart Guides.

« Usethe Free Transform tool to distort an object.

e« Createa PDE.

This lesson takes approxjmately 60 minutes 0 complete.

Download the project files for this lesson from the Lessont & Update Files
tab on your Account page at www.peachpit.com and store them oft your
computer ina convenient {ocation, a5 described in the Getting Started
cection of this book.

Your Account page is also where you'll find any updates to the chapters
ot to the lesson files. Look on the Lesson & Update Files tab to access the
most current content.




You can modify objects in many ways as you create
artwork, by quickly and precisely controiling their size,
shape, and orientation. In this lesson, you'll explore
creating and editing artboards, the various Transform
commands, and specialized tools, while creating
several pieces of artwark.




Getting started

: In this lesson, you'll create

|
l you begin you'l
a file containing

|
: { 1 Toe

2 Note: lf you

have not aveady

downloaded the project

files for this lesson 10

your computes from
your Account page.
make sure to do 50
now. See the “Getting
gtarted” section at the
beginning of the book.

I; @ Note: ifyou don't
see “Reset Essentials” in
the Workspace menu,
choose Window >
Workspace > gssentials
before choosing
Window > Workspace >

Reset Essentials.
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Choose File > Open. and open
on your hard disk.

the L4_end.ai file in the Lessons > Lesson04 folder
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a folding ticket for a sporting event.
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choose File > Close (without saving).
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working with artboards

Artboards represent the regions that can contain printable artwork, similar to pages
in Adobe InDesign. You can use multiple artboards for creating a variety of things,
such as multiple-page PDF files, printed pages with different sizes or different
elements, independent elements for websites, or video storyboards, for instance.

Adding artboards to the document

You can add and remove artboards at any time while working in a document. You
: can create artboards in different sizes, resize them with the Artboard tool (1) or
e Artboards panel (), and position them anywhere in the Document window. All
artboards are numbered and can have a unique name assigned to them.

"':, : Next, you will add two more artboards to the document. Since this is a ticket for
¢ a sporting event that will fold, each artboard will be a different face of the ticket
_,EE {front, inside, and back).

1 Choose View > Fit Artboard In Window, then press Command+- {Mac O5) or
Ctrl+- (Windows) to zoom out.

2 Press the spacebar to temporarily access the Hand tool (€%). Drag the artboard
to the left to see more of the darker canvas off the right side of the artboard.

b Tip: fyou find it
difficult to make the
width value exactly
3.5 in, you can always
change the W: (width}
value in the Control
panel, after you finish
drawing the artboard.

A 3 Select the Artboard tool (1}) in the Tools panel.
) Position the Artboard tool pointer to the right of
' the existing artboard and in line with its top edge

¥ (a green alignment guide appears). Drag down

and to the right to create an artboard that is

3.5 in (width) by 6 in (height). The measurement

label indicates the artboard size.

b= Tip: If you 200m in on an artboard, the measurement label
has smaller increments.

4 Click the Artboards panel icon (|&) on the right tzye1s | Artboards

side of the workspace to show it. : ::::,’ﬁ: S
A\

The Artboards panel allows you to see how
many artboards the document currently
contains. It also allows you to reorder, rename,
add, and delete artboards and to choose many 2 hrbasidhs

other options related to artboards. Notice that :
Artboard 2 is highlighted in the panel. The

- active artboard is always highlighted in this panel.

Next, you will create a copy of an artboard using this panel.
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B Tip: With the
Artboard tool (),

you ¢an also copy an
artboard by holding
down the Option

(Mac QS) or Alt
{(Windows) key and
dragging away from the
original artboard. When
creating new artboards,
you can place them
anywhere—you can
even overlap them.

5 Click the New Artboard button (E) at the bottom arets 1 Arboard s}

{1 Asboundl
2 Aboard 2
3

of the panel to create a copy of Artboard 2, called
Artboard 3. The copy is placed to the right of
Artboard 2 in the Document window.

Arbosrd 3

P+ Tip: Youcan also create a new artboard by clicking the New
Artboard button (B in the Control panel. This allows you to
create a duplicate of the last selected artboard. After clicking the
button, position the pointer in the canvas area and click to create
anew artboard.

6 Choose View > Fit AllIn
Window to see all of your
arthoards and leave the
Artboard tool selected.

Editing artboards

After creating artboards, you can edit ot delete artboards at any time by using the
Artboard tool (i), menu commands, or the Artboards panel. Next, you will reposi-
tion and change the sizes of several of the artboards using multiple methods.

1 Press Command+- (Mac 08%) or Ctrl+— (Windows) fwice to Zoom out further.

2 With the Artboard tool (F} still selected, drag Artboard 3 from the center, to
the left of the original {larger) artboard. You can repaosition artboards at any time
and even overlap them, if necessary-

3 With the Artboard tool selected, drag the bottom-center
bounding point of the artboard down until the height is
8 in, as shown in the measurement label. The bottom will
snap to the bottom of the larger artboard to its right and
a green alignment (smart) guide will appear.

» Tip: Todeletean artboard, select the artboard with the Artboard
tool (1] and either press Delete, click the Delete Artboard button (&l in
the Control panel, or click the Delete icon ) in the upper-right corner
of an artboard. You can delete all but one artboard.
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- way to resize an artboard is to do so by entering values in the Control
7

el -which is what you'll do next.

A:-lc Artboard 2, to the right of the larger artboard in the middle. “Artboard 2"
Be highlighted in the Artboards panel. Select the upper-middie point in the
ence point locator () in the Control panel. Change the height to 8 in the
5 -‘u-ol panel and press Enter or Return to accept the value.

-

the Control panel, with the Artboard tool selected, you will see many options
or editing the currently active artboard. The Preset menu lets you change a
:;selg_.cted.artboard to a set size. Notice that the sizes in the Preset menu include
_r al print, video, tablet, and Web sizes. You can also fit the artboard to the
twork bounds or the selected art, which is a great way to fit an artboard to

[

Togo, for instance. Other options in the Control panel include the ability to

ol
*Tlp: You can see the Constrain Width and Height Proportions icon (B) in the Control panel,
een the Width and Height fields. This icon, if selected (R), allows the width andheight to
hiange In proportion to each other. :

2 ' & and “Artboard 2" highlighted in the Artboards panel, all of which indicate
- that Artboard 2 is the currently active artboard. There can only be one active

artboard at a time. Commands such as View > Fit Artboard In Window apply to
~ the active artboard,

"]

. henaming artboards

#

._ By default, artboards are assi
?rtboards in a document, it
- ename the arthoards so th

"’-"'*35;-3%' i ;

gned a number and a name. When you navigate the
can be helpful to name them. Next, you are going to
at the names are more useful.

e e
- ""%" r

3,
"

R T TR

SR e
e

Tajeria T
! .__:'[\.‘.fu{- 5

1
i“ the Artboards panel, double-click the name
Artboard 1.” Chan

Enter op Return,

» Tip;
o doub':&:;:ki‘:n ?.:so change the name of an artboard by
. 50 changes thg the Artboard tool (1) in the Tools panel. Doing
thoarg Optio nazw for the currently active artboard in the
Currently aer; ns dialog box, You can make an artboard the
Ve artboard by clicking it with the Selection tool (),

layers

Sy

ge the name to Inside, and press

1
2
13

Anbasd 3
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b Tip: With the
Artboard tool {15}
selected, you can press
the Shift key to resize an
artboard proportionally
or press the Option
(Mac O5) or Alt
{Windows) key and drag
to resize an artboard
from its center.

@ Note: If you don't
see the Width {W} and
Helght (H} fields in the
Control panel, click

the Arthoard Options
button (H) in the
Control panel and enter
the values in the dialog
box that appears.
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= Tip: You can also
reorder the artboards
by selecting an artboard
in the Artboards panel
and clicking the Move
Up (E3) or Move Down
(E3) button at the
bottom of the panel.

You will now rename the rest of the artboards.

2 Double-click the Artboard Options icon (@) to the
right of the name “Artboard 2" in the Artboards
panel. This opens the Artboard Options dialog box.

5 Tip: The Artboard Qptions icon () appears to the right of
the name of each artboard in the Artboards panel. It not only
allows access to the artboard options for each artboard but also
indicates the orientation {vertical or horizontal) of the artboard,
You only need to single-click the icon when the artboard name Is
hightighted In the panel.

3 In the Artboard Options dialog
box, change the Name to Back
and click OK.

The Artboard Options dialog box width:
has a lot of extra options as well Helgne: (YT

as a few we've already seen, like crenaton £ X3
Width and height Canstraln proponions

4 Double-click the name

«artboard 3” in the panel, and change the name to Front.

Press Enter or Return to accept the name,

5 Choose File > Save, and keep the Artboards panel showing for the next steps.

Reordering artboards

When you navigate your document, the order in which the artboards appear can be
important, especially if you are navigating the document using the Next artboard
(1) and Previous artboard (1) buttons. By default, artboards are ordered according
to the order in which they are created, but you can change

reorder the artboards in the Artboards panel.

1 With the Artboards panel still open, double-click the number 1 to the left of the
name “Inside” in the panel. This makes the artboard named “Inside” the active

artboard and fits it in the Document window.

2 Click and drag the “Front” artboard name up until
a line appears above the artboard named “Inside.”
Release the mouse button.

Ihis moves the artboard up in order so that it
becomes the first artboard in the list.

Double-click to the right ot left of the name “Front”
in the Artboards panel to fit that artboard in the
Document window, if necessary.
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the Document window.

If you had not changed the order, the next artboard would have been dimmed
since it was the last artboard in the Artboards panel (there was no artboard

after it).

5 Choose File = Save,

Now that the artboards are set up, you will concentrate on transforming artwork to

create the content for your project.

: 4 Click the Next artboard button () in the lower-left corner of the Document
: window to navigate to the next artboard (Inside). This fits the Inside artboard in

Editing document setup options

When working with artboards for the
current document, you can change default
setup options, like units of measure,

bleed guides, type settings (such as
language}, and more in the Document
Setup dialog box. To access the Document
Setup dialog box, you can either choose
Flle > Document Setup, or, if nothing

is selected in the Document window,

click the Document Setup button in the
Control panel.

There are two sets of options in the Document Setup dialog box that will be worth
exploring: General and Type. In the General options, you can change the units and

set bleed guides, among a host of other options.
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Transforming content

Transforming content allows you to move, rotate, reflect, scale, shear, and either
free distort or perspective distort objects. Objects can be transformed using the
Transform panel, selection tools, specialized tools, Transform commands, guides,
Smart Guides, and more. For the remainder of the lesson, you will transform
content using a variety of methods and tools.

Working with rulers and guides

Rulers help you accurately place and measure objects. They appear at the top
and left in the Document window and can be shown and hidden. Guides are
non-printing lines created from the rulers that help you align objects. Next, you
will create a few guides based on ruler measurements so that later you can more
accurately align content.

1 Choose View > Rulers > Show Rulers, if you don’t see the rulers.

2 Choose View = Fit All In Window.

3 With the Selection tool (&) selected, click each of the arthoards and, as you do,
laok at the horizontal and vertical rulers. Natice that the O (zero) for each ruler is
always in the upper-left corner of the active (selected) artboard.

The point on each ruler (horizontal and vertical) where the 0 appears is called
the ruler origin. By default, the ruler origin is in the upper-left corner of the
active artboard. As you can seé, the 0 point on both rulers corresponds to the

edges of the active artboard.

There are two types of rulers in Ilustrator: arthoard rulers and global rulers.
Artboard rulers, which are the default rulers that you are seeing, set the ruler
origin at the upper-left corner of the active artboard. Global rulers set the ruler
origin at the upper-left corner of the first artboard, or the artboard that is at the
top of the list in the Artboards panel, no matter which artboard is active.

2 Note: You could switch between artboard and global rulers by choosing View > Rulers > and
selecting Change To Global Rulers or Change To Artboard Rulers, (depending on which option is
currently chosen}, but don't da that now. ¥

4 CQlick the leftmost artboard, called “Front.”

5 Open the Layers panel by choosing Window >
Layers, and select the layer named Edit.
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¢ Shift-drag from the left vertical ruler right to create
avertical guide at 1 inch on the horizontal ruler
(the ruler above the artboard) on the “Front”
artboard. Release the mouse button, and then

release the Shift key.

Dragging with the Shift key pressed “snaps” guides
to the measurements on the ruler. The guide is
selected and when selected, its color matches the
color of the layer that it’s associated with (red in this
case). By default, guides that are not selected are aqua in color. |

# Note: Guides are similar to drawn objects in that they can be selected like a drawn line, and they
and they also are on the active layer in the

can be deleted by pressing the Backspace of Delete key,
Layers panel. |

7 With the guide still selected (it should be red in color), change the X value in the p= Tip: Tochange the
units for a document, |

Control panel to 0.25 in, and press Enter or Return.
you can right-click |

On the horizontal ruler, measurements to the right of 0 (zero) are positive and gither ruler and choose
to the left are negative. On the vertical ruler, measurements below 0 (zero) are the new units. |

positive and above are negative.

you can click the word “Transform” in the Control panel or |

L3

¢ Note: If you don't see the X value,
open the Transform panel (Window > Transform).

8 Position the pointer in the upper-left corner of the Document
window, where the rulers intersect (i), and drag the pointer
to the lower-left corner of the artboard. When the word
“intersect” appears, release the mouse button.

As you drag, a crosshair in the window and in the rulers
indicates the changing ruler origin. This sets the ruler origin
(0,0) to the lower-left corner of the artboard. This can be very
useful when you need to place content a set distance from the

bottom edge of the artboard, for instance.

b Tip: If you Command-drag {Mac OS) or Ctrl-drag (windows) from the ruler
intersect, you create a horizontal and vertical guide that intersects where you
release the mouse button and then release the Ctrl or Command key.

Next, you'll add a guide usinga different method that can
sometimes be faster.

9 Select the Zoom tool (]} and click several times, slowly,
on the lower-left corner of the artboard until you see
1/4-inch measurements on the ruler, We had to click at

least four times.
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' 1 1 10 Shift-double-click the vertical ruler at the 1/4-inch
| | mark (the ruler to the left of the artboard), above
| [ the 0 on the ruler. This creates a guide that crosses
the bottom edge of the artboard at —0.25 in from
the bottom.

11 Position the pointer in the upper-left corner of the
Document window, where the rulers intersect ().
and double-click to reset the ruler origin.

l ‘ 12 Choose View > Guides > Lock Guides to prevent them from being
1 accidentally moved.

The guides are no longer selected and are aqua in color by defauit.

| | | = Tip: You can also hide and show guides by pressing Command-+; (Mac 05) or Ctrl+; {Windows).

| | 13 Choose View > Fit All In Window.
] | 14 With the Selection tool (k) selected, select the white text “ALL CITY.”

|_ | | 15 Choose View > Hide Edges so you only see the bounding box of the 4
i ! | grouped paths. :
|

|

This hides the inside edges of the shapes, but not the bounding box. It can make f
i | | it easier to move and position the artwork.

| i | 16 Drag the text group into the lower-left corner of the artboard with the guides. 3
1 | ' When the left and bottom edges snap to the guides, release the mouse button, -'
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Positioning objects precisely

At times, you may want to position objects more precisely—either relative to other
objects or to the artboard. You could use the alignments options, like you saw in
Lesson 2 “Techniques for Selecting Artwork,” but you can also use Smart Guides
and the Transform panel to move objects to exact coordinates on the x and y axes
and to control the position of objects in relation to the edge of the artboard.

Next, you'll add content to the backgrounds of two artboards and then position that
content precisely.

1 Press Command+- {Mac OS) or Ctrl+— (Windows) (or View > Zoom Out) three
tinies to zoom out. You should see content off the bottom edge of the artboards.

2 Click the artboard with the guides on it (the artboard named Front) to ensure
that it is the active artboard (check the origin of the rulers and make sure that
0,0 starts in the upper-left corner of the artboard).

3 With the Selection tool (&), click to select the large background shape on the
left, below the artboards (see the next figure for which shape).

4 Click the upper-left point of the
reference point locator (€8) in the
Control panel. Then, change the X
value to 0 and the Y value to 0.

© Note: Again, depending on the resolution
of your screen, the Transform options may
not appear in the Control panel. If they do not
appear, you can click the word "Transform” to
see the Transform panel, or you can choose
Window > Transform.

The content should now be precisely
positioned on the artboard, since it
was the same size as the artboard to
begin with.

5 In the Artboards panel, select the artboard named Back to make it the
active artboard.

6 Select the group with the “City Arena” text in it below the artboards. You may
need to either zoom out or scroll over and down to see it.

ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2014 RELEASE)
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7 With the upper-left point of the reference point

locator (gg) selected in the Control panel, change
the X value to 0 and the Y value to 0.

Next, you will use Smart Cuides to move content.
\When moving objects with Smart Guides turned on
(View > Smart Guides), measurement labels appear
next to the pointer and display the distance (X and
Y) from the object’s original location. You will use
these to make sure that an object is a certain distance

from the edge of the artboard.

8 With the Selection toal, click to select the
basketball hoop with net below the artboards.

With the upper-left point of the reference point
tocator () in the Control panel selected, change the X value to 0 and the Y

value to 0.
ard In Window. ,l

iyl g
e

LY P

9 Choose View > Fit Artbo

10 Using the Selection tool, position the pointer

over the selected basketball hoop with net

and drag the group down and to the right. As

press the Shift key to constrain the

hen the measurement labe!

0.25 inand dY: 025 in,
and then the Shift key.

you drag,
movement to 45°. W
shows approximately dX:
release the mouse button,
Leave the artwork selected.

The dX indicates the distance moved along the
x axis (horizontally), and dY indicates the distance moved along the y axis

{vertically). Don’t worry if you can't get the exact values, it's difficult when
zoomed out so far. Also, because there is other content on the canvas, Smart

Guides are attempting to snap to it. You can always change the X and Y values in ;
the Control panel or Transform panel. ;
s > Smart Guides (Mac 05) or Edit > k i

 Note: You can also choose llustrator > Preference
preferences > Smart Guides (Windows) and deselect

he Measurement Labels option to turn off just ﬁ 3
the measurement fabels when Smart Guides are on, ' i

11 Choose Eile > Save.

Scaling objects

s book, you've scaled most content with the se
to scale objects.

lection tools. In this

So far in thi

lesson, you'll use several other methods
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@ Note: The figure
shows the Width value
before pressing Enter
or Return.

1 Withthe artwork (basketball hoop and net)
still selected, ensure that the upper-left point
of the reference point locator (B8) is selected in
the Control panel. Click to select the Constrain
Width And Height Proportions icon ()
located between the W and H fields. Change the
Width (W) to 255%. Press Enter or Return to
accept the value.

When typing values to transform content,
you can type different units such as percent (%) or pixels (px) and they will be
converted to the default unit, which is inches (in} in this case.

Choose View = Fit All In Window.

3 Press Command+- (Mac OS) or Ctrl+- (Windows) (or View > Zoom Qut) twice
to zoom out. You should see content off the bottom edge of the artboards again.
You may need to scroll down to see all of the content.

Select the basketball and double-click the Scale tool (&) in the Tools panel.

]

F

5 In the Scale dialog box, change Uniform to
61%. Toggle Preview on and off to see the
change in size. Click OK.

I Tip: You could alsa choose Object > Transform >
Scale to access the Scale dialog box.

6 Select the Selection tool (k) and drag the
basketball onto the first artboard named
“Front,” like you see in the figure.

7 Select the basketball court group (without
the numbers on it) below the larger
artboard. Notice that the Stroke weight in
the Control panel shows as 1 pt.

8 Select the Zoom tool (]) in the Tools panel
and click several times, slowly, to zoom in
to it.

9 Choose View > Show Edges.

10 Open the Transform panel by clicking the X,
Y, W, or H link in the Control panel (or the
word "Transform” if that appears in the Control panel}.
Select Scale Strokes & Effects.
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5 Note: Depending on 11 In the Control panel, either click
| l L the resolution of your the word “Transform” to reveal the
1l sereen, the Transform T p L tick th
| aptions may not appear ransform panel, or click the center
in the Control panel. reference point of the reference point
If they d°l:“:: ahppear.d locator (@) in the Control panel.
you can click the wor ] ) i
I *Transform” ta see Ensure t.hat the Conftrau? Width _ i
1 the Transform panel or And Height Proportions is set (B, .
'| you can choase and type 3.5 in the Width (W) field, 1
' 1 Window > Transform. and then press Enter or Return to ;| J !
1 | increase the size of the artwork. ‘; ;
Notice that the Stroke weight has } 1
i
4
2

scaled as well, and is now 2 pt. Leave
the artwork selected.

By default, strokes and effects, like drop shadows,
objects. For instance, if you enlarge a circle wi

1 pt. But by selecting Sca
the object—that 1 pt stroke would scale (change)

scaling applied to the object.

le Strokes & Effects befo

are not scaled along with

th a 1 pt stroke, the stroke remains

re you scale—and then scaling
relative to the amount of

Reflecting objects
When you reflect an object, Iustrator flips the object across an invisible vertical or
horizontal axis. In a similar way to scaling and rotating, when you reflect an object,
ither designate the reference point or use the object’s center point, by default.

| :I Next, you'll use the Reflect tool (579 to flip the basketbal
the vertical axis and copy it-

you e
| court artwork 90° across

1 Select the Reflect tool (§74), which is nested

within the Rotate tool (2Y) in the Tools panel.
Click the right edge of the basketball court group

{the word “anchor” ot “path” may appear).

| 5= Tip: If all you want
to do is flip content

in place, you can also
choose Flip Horizontal
or Flip Vertical from
the Transform pane! This sets the invisible axis that the shape will

H menu (E2).
1 1 reflect around on the right edge of the selected
' artwork, rather than on the center, which is

the default.

to reflect arqund and 10

b Tip: You can reflect and copy in one step. With the Reflect
tool (§74) selected, Option-click (Mac 05) or Alt-click {Windows) to set a point
open the Reflect dialog box, in one step. Select Vertical, and then click Copy.

d, position the pointer off the right

hold down the Shift+Option
t label shows

i

2 With the basketball court artwork still selecte
edge and drag clockwise. As you are dragging,
{Mac OS} or Shift+Alt (Windows) keys. When the measuremen
90", release the mouse button and then release the modifier keys.
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The Shift key constrains the rotation to 45° as the artwork is reflected, and the
Option (Alt) key will copy the artwork. Leave the new court artwork where it is
for now. You'll move it later.

3 Select the Selection tool (k) and drap across both groups, then choose
Object > Group.

Distorting objects with effects

You can distort the original shapes of objects in different ways, using various tools.
Now you'll distort the basketball net using the Pucker & Bloat effect. These are
different types of transformations because they are applied as effects, which means
you could ultimately edit the effect Jater or remove it in the Appearance panel.

1 Choose “2 Inside” from the Artboard Navigation menu to fit the larger artboard
in the Document window.

2 Click the Layers panel icon (E) to open the Layars | Annoaits
panel, and then click the visibility column (an =2 ; ! E;-
arrow is pointing to it in the figure) to the left — RS

of the Net layer name to show that content, g e
and click the eye icon (B} to the left of the
Background layer to hide its contents.

You are going to create a net for the basketball
hoop that is already on the artboard.

3 Click to select the red triangie shape. Choose Effect > Distort & Transform >
Pucker & Bloat.

4 In the Pucker & Bloat dialog box, select Preview and drag the slider to the left to

change the value to roughly —20%, which distorts the triangle. Click OK.

€ Note: Tolearn
more about effects, see
Lesson 11, "Exploring
Creative Uses of Effects
and Graphic Styles.”
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= Tip: Toaccess the
Rotate dialog box,

you can also double-
click the Rotate too!
{2 in the Toals panel.
The Transform panel
{(Window > Transform)

also has a rotate option.

5 Dragacross the triangle and
circle to select them both.
Choose Object > Transform >
Rotate. [n the Rotate dialog
box, change the Angle to 30,
select Preview, and then click
Copy. You will learn more

about rotating artwork in the
next section.

transformation on

6 Choose Object > Transform > Transform Again to repeat the
the selected shapes.
i
Loredh, I 7 Press Command+D (Mac 0OS) or Ctrl+D
; 4 Pi (Windows) once to apply the transformation

A | one more time.
A
- 8 Choose Select > Deselect, and then drag across
| the edge of the circle (see the figure below) to

l select all of the copies and press Delete.
{

| 9 Drag across the triangles to select them all and it
| ' choose Object > Group- 1

L]
Pty o i

S AL T

i | 10 Drag the group down onto the basketball hoop and visually center-align them. 2

{ | |
it | Change the Stroke color to White in the Control panel.

&
ot W LT et g TR

round and

il 11 In the Layers

il i
‘ o panel, click the visibility column to the left of the Backg
| the Text layers to show the content for each.
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Next, you will apply a Free Distort effect to artwork.

12 Choose »3 Back” from the Artboard Navigation menu and select the
basketball net,
13 Choose Effect > Distort & Transform > Free Distort.

14 In the Free Distort dialog, box drag the
lower-left and lower-right points so they
match the figure. Click OK.

P Tip: Later in this lesson, you will learn about the
free Transform tool () that has a free distort option.
Applying a free distort via the Free Transform too!

is permanent and affects the underlying artwork,
whereas the Free Distart effect can be edited and even
removed later because it's an effect.

Rotating objects

You rotate objects by turning them around a designated reference point. There are
lots of ways to do this, including methods that range from more precise to more
free-form rotation.

First, you'll rotate the basketball manually, using the Selection tool. =

1 Choose “1 Front” from the Artboard Navigation menu in the lower-left corner of
the Document window.

2 With the Selection tool (R), select the basketball.
Option-drag (Mac OS) or Alt-drag (Windows) the
basketball up and to the left to create a copy. When
the artwork is positioned like you see in the figure,
release the mouse button and then the modifier key.

J= Tip: You can press
the Shift key as you
rotate artwork with
the Rotate tool {Q) or
Selection tool (k) to
constrain the rotation
to 45°, Remember to
release the mouse
button before the key.

3 Position the pointer just off either the upper-right
or lower-right corner points of the bounding
box of the basketball you just created and when
the pointer changes to rotate arrows ("), drag
in a counterclockwise fashion (up). When the
measurement label shows approximately 15°, release
the mouse button.

Next, you'll rotate content using the Rotate tool
(2)) and learn how this method can be different from
rotating with the Selection tool.
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L]
B Tip: Torotate
the object around a
different reference
point, click once
anywhere in the
document window
to reposition the
reference point. Then
move the pointer away
from the reference
pointanddragina
circular mation.

b= Tip: Youcan
choose Object >
Transform > Transform
Each to rotate several
selected objects
separately, and around
the center of each.

4 With the Selection tool, Option-

drag {Mac OS) or Alt-drag (Windows) the
ther copy. When the artwork

selected basketball up and to the feft to create anol
Jease the mouse button and

is positioned like you see in the following figure, re
then the modifier key.

Select the Rotate tool (2}) in the Tools panel (it's
under the Reflect tool). Natice the rotate-around
point in the center of the basketball artwork.

The Rotate tool allows you to rotate the object
around a different reference point. Position the
pointer to the right of the basketball, and drag
counterclockwise (up} until the measurement label

e Y

shows approximately 15° and then release the
mouse butten.

& Tip: 1f you sefect an object and then select the Rotate tool (D)), you can Option-click (Mac OS}) or
Alt-click (Windows) anywhere on the object {or artboard) to seta reference point and to open the

Rotate dialog box in one step.
otate each basketball in place using the Transform Each command.

drag (Mac OS) or Alt-drag (Windows) the
final copy. When the artwork is

Next, you will

& With the Selection tool, Option-
celected basketball up and to the left to create a
positioned like you see in the following figure, rel
the modifier key.

7 With the last basketball selected, double
In the Rotate dialog box that appears, the last rotation value should be the value
set for the Angle value. It should be approximately 15°. Make sure it's 157 and

click OK.

L

= Tip: After transforming content using various
the bounding box is now rotated. You can choose
reset the bounding box around the artwork again.

Object > Transform > Reset Bounding Box to

8 Choose File > Save.
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ease the mouse button and then

-click the Rotate tool in the Tools panel,

methods, including rotation, you will notice that
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shearing objects

Shearing an object slants, or skews, the sides of the object along the axis you specify,
keeping opposite sides parallel and making the object asymmetrical.

Next, you'll copy artwork and apply shear to it.
1 Choose View > Fit All In Window,

2 Press Command+- (Mac OS) or Cirl+— (Windows) (or View > Zoom Qut) fwice
to zoom out. You should see content off the bottom edge of the artboards again.

3 Select the Selection tool (k). Click to select the grouped content below the first
artboard that contains the “N1,” “N2," etc.

4 Choose Edit > Cut, and then choose “3 Back” from the Artboard Navigation
menu in the lower-left corner of the Document window.

5 Select the basketball net and choose Object > Hide > Selection.
6 Choose Edit > Paste to paste a copy in the center of the artboard.

7 Begin dragging the group of content up,
and as you drag, press the Shift key to
constrain the movement. Drag it up until it
looks something like you see in the figure.
Release the mouse button and then the
Shift key.

8 Choose Object > Ungroup and the
Select > Deselect.

| T

[} ofY: -

9 Press Command++ {Mac OS) or Ctel++
{Windows) once to zoom in to the artboard.

10 Select the gray square beneath the "N1” text.
Select the Shear tool ([77), nested within the
Scale tool (£3) in the Tools panel. Position
the pointer above the shape; press the
Shift key and drag to the left. The Shift key
constrains the artwork to its original width.

If you were shearing a single object and
precision didn’t matter, you could leave the
object as is. But this artwork requires the
shapes beneath “N1” and “N3" to have the same shearing applied.

11 Choose Edit > Undo Shear.
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12 With the rectangle still selected, double- ——— ]
click the Shear tool. In the Shear dialog
box, change the Shear Angle to 170, select
Preview, and click OK.

13 With the Selection tool, select the gray
rectangle beneath the “N3” text. Double- o et e
click the Shear tool in the Tools panel and
change the Shear Angle to —170, select
Preview, and click OK. Leave the
rectangle selected.

- pesune il

P+ Tip: You can also apply shear nusmerically in the

Transform panel (Window > Transform) or in the Shear

dialog box (Object > Transform > Shear).

14 Select the Selection tool, and with the Shift key pressed, select the gray rectangles
behind the "N1" and “N2” text to select all three.

15 Choose Object > Group.

16 Select the Rotate tool (£)) and position the pointer over the center of the
circle below (circled in the figure). When the green word “center” appears,
Option-click {Mac OS) or Alt-click (Windows). In the Rotate dialog box, change

the Angle to 180 and click Copy.

e i1 A AL

_::—

17 Choose Object > Show All to show the basketball net you hid earlier.

18 Choase Select » Deselect, and then choose File > Save.
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Transforming with the Free Transform tool

“The Free Transform tool (1) is a multipurpose tool that allows you to distort an
object, combining functions like moving, scaling, shearing, rotating, and distorting
(perspective or free). The Free Transform tool is also touch-enabled, which means
you can control transformation using touch controls on certain devices. For more
information on touch controls, see the sidebar at the end of this section.

£ Note: To learn more about the options for the Free Transform tool, search for "Free Transform” in
Adobe Help {Help > lllustrator Help).

1 Select the Selection tool (&) in the Tools panel. Press the Spacebar to access the
Hand too! (<) temporarily. Drag up so you can see the basketball court artwork
beneath the artboards.

2 Click to select the basketball court group, and then select the Free Transform
toal (1) in the Tools panel.

After selecting the Free Transform tool,
the Free Transform widget appears in the
Document window. This widget, which

is free-floating and can be repositioned,
contains options to change how the Free
Transform tool works. By default, the Free
Transform tool allows you to move, shear,
rotate, and scale objects. By selecting other
options, like Perspective Distort, you can
change how the tool transforms content.

Constrain

T.I'—_ Free Transform
- * _l_ Selected Action
{light-gray background)
Perspec'five Distort

Free Distort

First, you'll change the width of the selected artwork using the Free Transform tool.

3 Position the pointer over the left middle point of the artwork bounding box, © Note: If youwere to
and the pointer changes its appearance (++), indicating that you can shear or d‘::g::e :‘i‘: tt:::i':f;:‘tg
.
distort. Begin dragging to the right. As you drag, press the Option (Mac OS) or fhe amgork by shearing,
Alt (Windows) key to change both sides at once. Notice that you can’t drag the the movement wouldn't
artwork up or down—the movement is constrained to horizontal by default. be constrained and

you could move in

When a width of approximately 3.7 in shows in the measurement label, release any direction.

the mouse button and then the key.

Next, you will rotate with the Free Transform tool around a specific point.
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B b Tip: You canalso
! drag the reference
| point to a location. You
| can double-click the
reference point to reset
its position.

® Note: The Constrain
aptton cannot be
selected when the
Perspective Distort
option Is selected.

& Note: The Free
Distort option of the
Free Transform tool

distort the selected

" one of the comer
H bounding points.

(D) allows you to freely

content by dragging
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Position the pointer over the lower-

left corner and double-click when

the pointer looks like this (32).

This moves the reference point and
ensures that the artwork will rotate
around it. Press the Shift key and
drag the upper-right corner ina
counterclockwise fashion until you
see 90° in the measurement label. Release the mouse butt
Shift key.

o Note: |f you find that, by trying to Totate,
Edit > Undo Scale and try again.

Like other transform tools,
with the Free Transform tool, you can

the transformati
select the Constrain option in the Free Transform wid

to constrain movement automati
is deselected.

5 Position the pointer over the
right middle point of the artwork
bounding box, and drag to the
right. Drag until a width of
approximately 7.7 in shows in the
measurement label.

6 With the Free Transform tool
still selected, click the Perspect.
(circled in the figure below).

With this option selec
distort the perspective.

7 Dosition the pointer over
the upper-left corner of the
bounding box, and the pointer
changes in appearance (1).
Drag to the right until it looks
like the figure.

8 Change the Opacity to 60% in
the Control panel.

until you see the artboard with the basketballs on it.

on and then the

you are instead scaling, stop dragging and choose

by holding down the Shift key while dragging
constrain the movement for most of

ons. If you don't want to hold down the Shift key, you can also
get before transforming,

cally. After dragging, the Constrain option

ive Distort option in the Free Transform widget

ted, you can drag a corner point of the bounding box to

Press Command+- (Mac OS) or Ctrl+— (Windows) several times to zoom out:

T T e i i o
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10 Select the Selection tool
and drag the artwork
onto the artboard
similar to what you see
in the figure.

£ Note: If the artwork appears
on top of the text, choose

Object > Arrange > Send To Back
as many times as necessary to
arrange it behind the text.

11 Select the Artboard tool () in the Tools
panel. Drag the 1 Front artboard to the
left until the basketball court is no longer
overlapping the artboard to the right.

& Note: When you drag an artboard with contenton it,
the art moves with the artboard, by default. if you want to
mave an artboard but not the art on it, select the Artboard
too! (1) and then click to deselect Move/Copy Artwork
With Artboard () in the Control panel.

12 Choose View > Fit All In Window and then
choose Choose File > Save.

The Free Transform tool and
touch-enabled devices

In lllustrator CC, the Free Transform tool is touch-enabled. This means that, if you
are using either a Windows 7- or 8-based tauchscreen PC or a Touchscreen device
like Wacom Cintig 24HD Touch, you can utilize certain touch-enabled features.

Here are a few noteworthy examples:

e You can touch and drag from the center of an object and move the
reference point.

+ Double tapping on any of the corner points moves the reference point for the
object to that point.

« Double tapping on the reference point resets it to the default position {if it's not
already there).

« To constrain movement, you can tap the Constrain option in the widget
before transforming.

¥ Tip: You could

also simply mask the
content that is outside
of the artboard. You will
learn about clipping
masks in Lesson 14,
*Using lllustrator CC
with Other Adobe
Applications.”
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2 Note: If youwantto
learn about the options
and other presets in

the Save Adobe PDF
dialog box, choose

Help > lllustrator Help
and search for "Creating
Adobe POF files.”

Creating a PDF

Portable Document Format (PDF) is a universal file format that preserves the fonts,
images, and layout of source documents created on a wide range of applications

and platforms. Adobe PDF is the standard for the secure, reliable distribution and
exchange of electronic documents and forms around the world. Adobe PDF files are
compact and complete, and can be shared, viewed, and printed by anyone with free
Adobe Reader* software.

You can create different types of PDF files from within [lustrator. You can create
multipage PDFs, layered PDFs, and PDE/x-compliant files. Layered PDFs allow you
to save one PDE with layers that can be used in different contexts. PDF/X compliant
files ease the burden of color, font, and trapping issues in printing. Next, you will save
this project as a PDF so that you can send it to someone else to view.

1 Choose File > Save As. In the Save As dialog box, choose Adabe PDF (pdf) from
the Format menu (Mac OS) ot Adobe PDF (*.PDE) from the Save As Type menu
(Windows). Navigate to the Lessons > Lesson04 folder, if necessary. Notice that
you have the option, at the bottom of the dialog box, to save all of the artboards
in the PDF or a range of artboards. Click Save.

2 1in the Save Adobe PDF dialog box, click the Adobe PDF Preset menu to see all
of the different PDF presets available. Ensure that [lilustrator Default] is chosen
and click Save PDF. :
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There are many ways that you can customize the creation of a PDF. Creating a
PDF using the {lllustrator Default] preset creates a PDF in which all [llustrator
data is preserved. PDFs created with this preset can be reopened in Ilustrator
without any loss of data. If you are planning on saving a PDF for a particular
purpose, such as viewing on the Web or printing, you may wish to choose
another preset or adjust the options.

3 Choose File > Save, if necessary, and then choose File > Close.
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X Review questions

1
2
3
4
5
6
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7

Name two ways to change the size of an existing active artboard.
How can you rename an artboard?

What is the ruler origin?

What is the difference between artboard rulers and global rulers?
Briefly describe what the Scale Strokes & Effects option does.

Name at least three transformations that can be applied with the Free Transform tool.

Review answers

To change the size of an existing artboard, you can double-click the Artboard tool (1)
and edit the dimensions of the active artboard in the Artboard Options dialog box.
Select the Artboard tool, position the pointer over an edge or corner of the artboard,
and drag to resize. Select the Artboard tool, click an artboard in the Document window,
and change the dimensions in the Control panel. *

To rename an artboard, you can select the Artboard tool () and click within the
bounds of an artboard to select it. Then, change the name in the Name field in the
Control panel. You can also double-click the name of the artboard in the Artboards
panel () to rename it or click the Options button () in the Artboards panel to enter
the name in the Artboard Options dialog box.

The ruler origin is the point where 0 (zero) appears on each ruler. By default, the ruler
arigin is set to be 0 (zero) in the top-left corner of the active artboard.

There are two types of rulers in Illustrator: artboard rulers and global rulers. Artboard
rulers, which are the default rulers, set the ruler origin at the upper-left corner of the
active artboard. Global rulers set the ruler origin at the upper-left corner of the first
artboard, no matter which artboard is active.

The Scale Strokes & Effects option, found in the Transform panel (or in lllustrator >
Preferences > General [Mac OS] or Edit > Preferences > General [Windows]), scales
any strokes and effects as the object is scaled. This option can be turned on and off,
depending on the current need.

‘The Free Transform tool () can perform a multitude of transformation operations,
including move, scale, rotate, shear, and distort (perspective distort and free distort).
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