GETTING TO KNOW
THE WORK AREA

Lesson overview

in this lesson, youll explore the workspace and learn how to do
the following:

« QOpenan Adobe lustrator CC file.

s+ Adjust the user interface brightness.
« Work with the Tools panel.
« Work with panels.
o Resetand saveyour workspace.
. Use viewing options to change the display magnification.
= Navigate multiphi artboards and documents.

+ Explore document groups.

. Find resources for using IHustrator.

This lesson takes approximately 45 minutes to complete.

Download the project files for this lesson from the Lesson & Update Files

tab on your Account page at www.peachpit.com and store them on your

computer ina convenient location, a5 described in the Getting Started

section of this book.

Your Account page is also where you'll find any updates to the chapters
or ta the lesson files. Look on the Lesson &

maost current content.

P —

Update Files tab to access the
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To make the best use of the extensive drawing,
painting, and editing capabilities of Adobe Illustrator
CC, it's important to learn how 10 navigate the
workspace. The workspace consists of the Application
bar, menus, Tools pane), Control panel, Document
window, and the default set of panels,




b= Tip: To learn more
about bitmap graphics,
search for “importing
bitmap images” In
Illustrator Help (Help >
Wustrator Helpl.

This logo is drawn as vector art.

introducing Adobe lllustrator

In Hlustrator, you primarily ¢
called vector shapes or vector objects). Ve
curves defined by mathematical
modify vector graphics without
independent, [n other words, vector graphics mainta
printed to a PostScript printer, save
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reate and work with vector graphics (sometimes

ctor graphics are made up of lines and
objects called vectors. You can [reely move or
losing detail or clarity because they are resolution-
in crisp edges when resized,

d in a PDF file, or imported intoa vector-based
vector graphics are the best choice for artwork,

graphics application. As aresult,
nd in various output media.

such as logos, that will be used at various sizes a
Tilustrator also allows you to incorporate bitmap images—technically called raster
images—that use a rectangular grid of picture elements (pixels) to represent the

visual. Each pixel is assigned a specific Jocation and color value. Raster images can

be created in a program like Adobe Photoshop.

This logo |s raster artwork.

Starting llustrator and opening a file

You'll be working with multiple art files during this lesson, but before you begin,
you'll restore the default preferences for Adobe Illustrator CC. Resetting the
thing that you'll need to do when working on your own

preferences is not some
hes the descriptions in

projects, but it ensures that what you see onscreen matc

the lessons.

ed the project files for this lesson to your computer from

7 Note: 1f you have not already download
*Getting Started"” section at the beginning of

your Account page, make sure to do so now. See the
the book.

Is function exactly as described in this lesson
the Adobe lllustrator CC preferences file. See
the Getting Started section at the beginning of

1 To ensure that the tools and pane
delete or deactivate (by renaming)
“Restoring default preferences” in
the book.

2 Double-click the Adobe Hlustrator CC icon to start Adobe lustratot.




Choose Window > Workspace > Reset Essentials to ensure that the workspace is
set to the default settings.

4 Choose File > Open, to open the L1_startl.ai file. In the Lesson01 folder in the
Lessons folder on your hard disk, select the L1_start1.ai file and click Open.

This lesson contains a fictitious business name, address, and website address
! made up for the purposes of the project.

5 Click Disable Sync Settings if the sync dialog box appears.

€ Note: For more information on syncing with Adobe Creative Cloud, see the sidebar "Syncing
with the Adobe Creative Cloud” at the end of this lesson.

6 Choose View > Fit Artboard In Window.

This fits the active artboard into the Document window so that you can see the
entire artboard. As you'll soon learn, an artboard is the area that contains your
printable artwork and is similar to a page in Adobe InDesign.

7 Click the word "Libraries" in the panel tab on the right to collapse it, if the
Libraries panel is showing (see the following figure).

£ Note: As of the writing of this book, the Libraries panel appears in the default workspace.

gfiber

janc@liber-greenvis ’:

L]

When the file is open and llustrator is fully launched, the Application bar,
menus, Tools panel, Control panel, and panel groups appear on the screen.
Docked on the right side of the screen, you will see that default panels appear
as icons. [lustrator also consolidates many of your most frequently accessed
options in the Control panel below the menu bar. This lets you work with fewer
visible panels and gives you a larger area in which to work.

You will use the L1_start1.ai file to practice navigating, zooming, and
investigating an Hlustrator document and the workspace.

© Note: If you don't
see “Reset Essentials” in
the Workspace menu,
choose Window >
Workspace > Essentials
before choosing
Window > Workspace >
Reset Essentials.

© Note: On Windows,
going forward, if you
see a message about
compatible GPL),

click OK.
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8 Choose File > Save As. In the Save As dialog box, name the file
businesscard.ai and save it in the Lesson01 folder, Leave the Format option
set to Adobe Illustrator (ai) (Mac OS) or Save As Type option set to Adobe

Tllustrator (*.Al} (Windows). Click Save. if a warning dialog box appears
click Continue. In the illustrator
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s that can control how the file ;

referencing spot colors and transparency,
| Options dialog box, leave the options at their default settings and click OK.
1 1 - ) il
| u Save As )l y
I! @ - 1 M v toseall v | airhliziesd! A 1
I | | Omenizew  Mewtokdo . @ . i
|| £r Fovontes »  Hame - Date rroddind e ]
1 4
i 'I & Crestive Coud B Birwst SIYI014TEUIPM  Adobe T
| il bekop WL sean? B2 AN PM Adobe 1|
I ! | 4 Downboss ¢ _ »
& T i R 5|
. - e I, B
E JRIN et S I “l|l 1
| e
i
b
i

l
| il
|

ains option

The Wustrator Options dialog box cont
version of lllustrator, and more. _

|
is saved, allow you to save to a previous
&

| Understanding the workspace

sing various elements,
f these elements is called a
efault workspace, which

You create and manipulate your documents and files u

R such as panels, bars, and windows. Any arrangement o
Ll workspace. When you first start Hlustrator, you see thed
eate and save muitiple

you can customize for the tasks you perform. You can ct
editing and another for viewing, for example—and switch

workspaces—one for
among them as you work.

n are taken using the Windows operating system and may look

[ 4l
4 Note: The figures In this lesso
slightly different from what you see, especially if you are using the Mac 05.
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Below, the areas of the default workspace are described:

A, Application bar
B. Control panel

x|
LA
&
TR
€. Panels s
ol
»or
D, Tools pane} aE,
g f; knit - crochet - sew
E
o B
E. Document . )
window - Jane MItChE“
; oavner
jone@hiber-greenville.com
F. Status bar

n

A. The Application bar across the top contains a workspace switcher, a
menu bar (Windows only, depending on screen resolution), and
application controls.

*

© Note: For the Mac 05, the menu items appear above the Application bar (see below).

llustrator File Edit Object Type Selet Efie View Window Help

B. The Control panel displays options for the currently selected object.

€. Panels help you monitor and modify your work. Certain panels are displayed
by defauit, and you can display any panel by choosing it from the Window
menu. Many panels have menus with panel-specific options. Panels can be
grouped, stacked, docked, or free-floating.

D. The Tools panel contains tools for creating and editing images, artwork,
page elements, and more. Related tools are grouped together.

E. The Document window displays the file you're working on.

F. The Status bar appears at the lower-left edge of the Document window.
It displays information, zooming, and navigation controls.

© Note; The GPU
Performance icon (E)
currently only shows on
Windows. The GPU
Performance feature
introduces a preview
mode (GPU Preview)
which enables
rendering of lllustrator
artwork on the
graphics processor
[Windows only).
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i | Adjusting the user-interface brightness

| ] Similar to Adobe InDesign of Adobe Photoshop, Illustrator supports 2 brightness
interface. This is a program preference setting

_ l adjustment for the application user
| that allows you to choose 2 brightness setting from four preset levels or to specify a

| custom value.
RIE In this section, you will change the setting to se€ its effect,
| :| it back to the program default.

and then you will change

[ 14
i 1 Choose lllustrator > preferences > User Interface (Mac O8) or Edit >

L
' Preferences > User Interface (Windows).

2 Choose Light from the Brightness menu of the User Interface options.

|
BB Notice that the interface has become lighter overall. This can be useful if the

| . N .
18 default interface is 100 dark, for instance.

| | 2 Note: On Mac 05, you won't see some of the opttons you see in the figure {(Windows), and

? that's okay.

| | !
' 3 Drag the Brightness slider to the left until you see d value of 50%.

8 I You can drag the Brightness slider beneath the Brightness menu to the left
htness using a custom value.

| or to the right to adjust the overall brigl
I
4 Choose Medium Dark from the Brightness ment.

5 Select White for the Canvas Color option beneath the Brightness slider.

The canvas is the area outside of the artboards in your document.

' 6 Click Cancel soyou don't save the preference settings.
change the interface brightness, what you se¢ may differ in

I If you decide to
appearance from the figures in this book. We {eft the brightness at the default.
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il
working with the Tools panel il i
The Tools panel contains selection tools, drawing and painting tools, editing tools, il i'_
b
viewing tools, the Fill and Stroke boxes, drawing modes, and screen modes. As you it i
work through the lessons, you'll learn about the specific function of each tool. Hi
© Note: The Tools panel shown here and throughout this lesson has two columns. You may see a i |
one-column Tools panel, depending an your screen resclution and workspace. {11 i
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| P Tip: Youcan modify
| | the default keyboard
ko] shortcuts that Ilustrator
38 | comes with. Todo

this, choose Edit >
' Keyhoard Shortcuts. For
more information, see
*Keyboard Shorteuts,” In
IMustrator Help.

' |I ' Tip: You canalso
| collapse the floating
{ tool panels of dock
them to the workspace
‘ or each ather.
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1 Position the pointer over the Sel

& Tip: You canturm the tool tips 0
fllustrator = preferences >
General (windows} and dese

Getting to Know the Work Area

S WL (2T

- businessrard 2

ection tool (X) in the

Tools panel. Notice that the name (Selection tool) and

keyboard shortcut (V) are displayed.
n or off by choosing

General {Mac 05) of Edit > Preferences >
lecting Show Tool Tips.

Editl Chjeet SType s Gelect & Effect

el R

Pd File

Fin Seletlan.

Position the pointer over the Direct
Selection tool (%), and click and hold
down the mouse button. You'll see
additional selection tools appear in a
menu. Click the Group Selection tool
to select it.

Any toolin the Tools panel that ,
displays2 small triangle contains additional tools that can be selected in this way.

busnesseand 3 62 5207 1K BRI Pievizw)

=
tm K Dect selectian Tool (4

X T
Pl

Rt Gioup Selaction:Took *

the Option key {Mac 05) or Alt key {wWindows}

P Tip: Youcanalso select hidden tools by pressing
lects the next hidden tool In the hidden

and clicking the tool In the Tools panel, Each click se
tool sequence.

3 Click and hold down the mouse
button on the Rectangle tool ()
to reveal more tools. Click the arrow
at the right edge of the hidden tools
panel to separate the tools from the
Tools panel so that you can access
them at all times.

[E1 Rectargla Took (M)
& . Rourdax! Rectangle Tool
¢ Hlipse Took |

{8 polygon ool &
¥ star Toot *

1 plara Tool

& Click the Close button (X) inthe upper-left corner
(Mac OS) or upper-right corner (Windows) on the

floating tool panel’s title bar to close it. The tools

return to the Tools panel.

learn how to resize and float the Tools panel. In the figures in this

Next, you'll
lesson, the Tools panelisa double column by default. You may se€ 2 single-column
Tools panel to start with, depending on your screen resolution and workspacé and

that's okay.




5 Click the double arrow in the upper-

_ left corner of the Tools panel to either
expand the one column into two columns
i or collapse the two columns into one
E (depending on your screen resolution).
&« Click the double arrow again to expand or
collapse the Tools panel.
1 6 Click the dark-gray title bar at the top of the Tools panel or the dashed line

beneath the title bar, and drag the panel into the workspace. The Tools panel is
now floating in the workspace.

Ail rie® Bt Dbt LTyae b Selec

[P EETR e

busincssada @ 4205 (CMYK/T rvicw)
164 ¢

File Obect = Type  Selec

B Tip: You can click the double arrow at the top of the Tools panel or double-click the title bar at
the top of the Tools panel to switch between two columns and one column. Just be careful not to
click the X,

| 7 To dock the Tools panel again, drag its title bar or the dashed line below it to

i the left side of the screen (Mac OS) or Application window (Windows). When
the pointer reaches the left edge, a transiucent blue border, called the drop zone,
appears. Release the mouse button to dock the Tools panel neatly into the side of
the workspace.
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Custom Tools panels |

You may find yourself usinga specific set of huslnesscand o @ 420% ( |

“”4._! s Ll

tools most of the time. In fllustrator, you can
create custom tools panels that contain the
tools you use most often.

By choosing Window > Tools > New Tools
Panel, you can create a custom tools panel.
They are saved with Wlustrator and can be
closed and opened, regardiess of which
document is open. They are free-floating, and
can also be docked and saved in a custom
workspace you create. Each new custom tools
panel has stroke and fill controls at the bottom, and a plus sign (+) where

you can drag copies of tools from the main Tools panel onto the custom panel
you are creating-

Note: Dragging tools from the default Tools pane! copies them to the custom
tools panel, rather than moves them.

Exploring the Control panel

The Control panel is the panel that's docked at the top of the workspace, just above

the docked Tools panel. It offers quick access to options, commands, and other

panels relevant to the currently selected content. You can click text like “Stroke” or

"Opacity” to display a related panel. For example, clicking the word “Stroke” will

display the Stroke panel.

1 Select the Selection tool (&) in the Tools panel, and click the letter “f” in the
word “fiber” in the artwork on the artboard.

Notice that options for that object appear in the Control panel, inciuding the
word “Group,” color options, Stroke, and more.

ewcard af B 4200 MY PIeviem] i
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2 With any tool, drag the gripper bar (the dashed line along the left edge) of the
Control panel into the workspace.

Once the Control panel is free-floating, you can drag the dark-gray gripper bar
that appears on the left edge of the Control panel to move it to the top or bottom
of the workspace.

ot S Obect 8 ype | Selac: L Eect § e M Windaw: 2% Help LEAE 4

b+ Tip: The Control panel can be dragged by the dark-gray gripper bar on the laft edge to the
bottom of the screen (Mac OS) or Application window (Windows). When the pointer {not the panel)
reaches the bottom of the screen (Mac OS) or Application window (Windows}, 2 blue line appears,
indicating the drop zone in which it will be docked. You can then release the mouse button to
dock it.

3 Drag the Control panel by the gripper bar on the left edge of the panel. When
the pointer reaches the bottom of the Application bar, to the right of the Tools
panel, a blue line appears indicating the drop zone. When you release the mouse
button, the panel is docked.

Selece [ Fiect & View - WWindow: & Help CTE[T1 0 W3] -

it -

4 Choose Select > Deselect so that the content on the artboard is no
longer selected. '
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b= Tip: You can also
dock the Control panel
by choosing Dock To
Top or Dock To Bottom
from the Control panel
menu (E&) on the
right side of the
Control panel,




1k b Tip: Youcan also
choose Window >
Waorkspace > Reset

l Essentlals to reset

I the panels.

] 2 Note: The Color
L1 panel you see may
| | look different and

| that's okay.

] = Tip: Tocollapse 3

panel back to an jcon,
you can click its tab,
its icon, or the double
arrow in the panel
titte bar.
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Working with panels

Panels, which are tisted alphabetically in the Window menu,
many tools that make modifying artwork easier. By default, some panels are docked

and appear as icons on the right side of the workspace.

give you quick access 0

Next, you'll experiment with hiding, closing, and opening panels.

First, choose Reset Essentials from the workspace
switcher in the upper-right corner of the Application bar

to reset the panels to their original location.

2 Click the Swatches panel icon {E=E) on the right side of
the workspace to expand the panel, or choose
Window > Swatches.

1

Notice that the Swatches panel appears with two other
panels—the Brushes panel and the Symbols panel. They a

panel group.

3 Click the Symbols

re all part of the same

panel tab to view the Symbols panel.

lor panel icon (E) in the dock. Notice that a new panel group

4 Now click the Co
d the Swatches panel collapses.

appears and that the panel group that containe

5 Click and drag the gripper bar at the bottom
of the Color panel down to resize the panel,
showing more of the color spectrum.

6 Click the Color panel icon to collapse the
panel group.

= Tip: Tofinda hidden panel, choose the panel name

from the Windaow menu. A check mark tothe left of the

panel name indicates that the panelis already open and
in front of other panels in its panel group. If youchoose a
panel name that Is already selected in the window menu,

the panel and its group collapse.

els, Click the

ethod to show more than
d, and

7 Click the double arrow at the top of the dock to expand the pan

double arrow again to collapse the panels. Use this m
one panel group at 2 time. Your panels may look different when expande

that's okay.




= Tip: Toexpand or
colfapse the panel dock,
you ¢an also double-

& - click the panel dock title
bar at the top.

< Calar . Catar Land
-

1C
o

L -

8 To increase the width of all the panels in the dock, drag the left edge of the
docked panels to the left until text appears. To decrease the width, click and drag
the left edge of the docked panels to the right until the text disappears.

i
& oo
M sotertor

e

3 il-m_,}

o [symbols

9 Choose Window > Workspace > Reset Essentials to reset the workspace.

10 Drag the Swatches panel icon (E5)) away from the dock to remove the panel from
the dock and make it a free-floating panel. Notice that the panel stays coliapsed
as an icon when it is free-floating.

11 Click the double arrow in the Swatches panel title bar to expand the panel so you
can see its contents.

Drag the Swatches panel, Expand the panel. The result.

You can also move panels from one panel group to another. In this way, you can
create custom panel groups that contain the panels you use most often. 1

B Tip: To close a panel, drag the panel away from the dock and click the X in the panel title bar.
You can also right-click a docked panel tab or panel icon and choose Close from the menu.
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_ P Tip: PressTabto
1 hide all panels. Press
P | Tab again to show
B A them all again. You can
Eih hide or show all panels
| | except for the Tools
{ and Control panels by
pressing shift+Tab to
{1 toggle between hide
and show.
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12 Drag the Swatches panel by the panel tab, the panel title bar, or the area behind
the panel tab onto the Brushes () and Symbols ([3) panel icons. Release the
mouse button when you seea blue line between the panel icons and an outline

around the Brushes panel group.

create more room in your workspace.

13 Choose Reset Essentials from the workspace switcher in the Application bar to

make sure that the panels are reset to their default state.

14 Click the double arrow at the top of th

Next, you'll organize the panels to

e dock to expand the panels.

sure it's selected. Double-click the panel
je-click the tab again to minimize the

l is free-floating (not dacked).

15 Click the Color Guide panel tab to make
tab to reduce the size of the panel, Doub
panel. This can also be done when a pane

| I .

\

) oo Guste -4
SR A A
e FICeT

—t o 0]

The panel is collapsed.

Double-click again.

Double-click the panel tab.

the panel tab twlce.to return to the full-

2 Note: Many panels only require that you double-click
the panel fully expands.

size view of the panel. If you double-click one more time,

28, Instead of douhle-clicking the panej tab, you can click

b Tip: Toreduceand expand the panel si
I name in the panel tab, if present.

the small arrow icon to the left of the panel

Editing panel groups

Panel groups can be docked, undocked,
expanded modes. Next, you will resize and reorganize panel groups,

make it easier to see more important panels.

and arranged in either collapsed or
which can




Ay A

4 Drag the Transform panel icon
{fE) up so that the pointer is just
below the Color panel icon (E3).
A blue line appears between the
Color panel icon and the Color
Guide panel icon ([@), outlining
the Color panel group in blue.
Release the mouse button.

Arranging the panels in groups

Fulor |3 € uioe Casdt
Smalitan  Baites S pmiemly

=

{ry
Tsickr

can help you work faster.

1 Click the Symbols panel tab if not already selected. Drag the dividing line
petween the Symbals panel group and the Stroke panel group below it, up to

resize the group.

=T

My tibrary

i : 2 Choose Reset Essentials from the workspace switcher on the far right side of the
Application bar above the Control panel.

3 Choose Window > Align to open the Align panel group. Drag the title bar of the
Align panel group (the bar abave the tabs) to the docked panels on the right side
of the workspace. Position the pointer below the group that the Symbols panel
icon (EJ) is in until a single blue line appears below the group. Reléase the mouse
button to create a new group in the dock.
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€ Note: You may

not be able to drag

the divider very far,
depending on your
screen size, screen
resolution, and number
of panels expanded.

© Note: Ifyoudraga
group into the dock
and drop it into an
existing group, the two
groups merge. Reset
the workspace and
open the panel group
to try again.

P Tip: Youcanalso
reorder entire panel
groups in the dock by
dragging the double
gray line at the top of
each panel group up
or down,

A e

T e e e




L

{ Resetting and saving your workspace

il You can reset your Tools panel and other panels to their default positions, which
son. You can also save the position of panels so

you've been doing throughout this les
’ that you can easily access them at any time by creating a workspace. Next, you will

create a workspace to access 2 group of commonly used panels.

B Tip: Dacking panels 1 Choose Reset Essentials from the workspace switcher in the Application bar.

- | 'i next to each ather an
i i the right side of the 2 Click the Libraries panel tab to hide the panel group, if necessary.
i ks i t
1 ::,:;, t:: 2::‘;:,3'::3:& 3 Choose Window > pathfinder to open the Pathfinder panel group. Click and drag
L4 A docked panel can the Pathfinder panel tab to the right side of the workspace. When the pointer
L4 |I also be callapsed and approaches the left edge of the docked panels, a blue line appears. Release the
| tesized to canserve
' ||! even more Space. mouse button to dock the panel.
{ o et
bl ingn Hes
1 e
| [ Fabirders
1 H ! Tzl
1
| |
b
i1
I
|
L8 4 Click the Close button (X) in the upper-left corner (Mac OS) or upper-right
S8 corner {Windows) to close the remaining panel group, which contains the Align
I. and Transform panels.
I| L 2 “:w ch; delete 5 Choose Window > Workspace > New
|} saved workspaces,
[ 1 | ~ hoose Window > Wor}cspzfce. Change the Name to
Workspace > Manage Navigation in the New Workspace

|| { Workspaces. Select dialog box, and click OK (the name
the workspace name, thi
- . w
e elick the Delete could be an?r 1r|g) .The orkspac?
named Navigation 15 now saved with

| | Workspace button.
' [llustrator until you remove it.

I 6 Choose Window > Workspace > Essentials, and then choose Window >

_ | '_ Workspace > Reset Essentials. Notice that the panels return to their default
| positions. Choose Window > Workspace > Navigation. Toggle between the

two workspaces using the Window > Workspace command, and return to the

Essentials workspace before starting the next exercise.

reset the panels as you'd like them to appear, and then

|
P Tip: Tochange 3 saved workspace,
g box, name the

choose Window > Workspace > New Workspace. in the New Workspace dialo
workspace with the original name. A message appears in the dialog box waming that you will

averwrite an existing workspace with the same name if you go ahead and click OK.
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"~ using panel menus

e panel menu icon (88} in the upper-right corner gives you access to additional
'ﬁf,'_ options for the selected panel, including changing the panel display in some cases.
o

also choose Window > Symbols to display this panel.

3 2 Click the panel menu icon
(E=) in the upper-right

corner of the Symbols panel. - ™))
E 3 Choose Small List View from
the panel menu.

This displays the symbol
names, together with

Most panels have more options that are available in a panel menu. Clicking the

Next, you will change the display of the Symbols panel using its panel menu.

1 Click Ehe Symbols panel icon (E3) on the right side of the workspace. You can

l' New Symbaol...

Redefine Symbel
Duplicate Symbol
Delete Symbol

Edit Symbel

Place Symbuol Instance

Replace Symbol
Bresk Link to Symbol

thumbnails. Because the options in the panel menu apply only to the active

panel, only the Symbols panel view is affected.

4 Click the Symbols panel menu icon (BEJ) and choose Thumbnail View to

return the symbols to their original view. Click the Symbols panel tab to hide the

panel again.

£

in addition to the panel menus, context-sensitive menus display commands

relevant to the active tool, selection, or panel. Usually the commands in a context
menu are available in another part of the workspace, but using a context menu can

save you time.

5 Position the pointer over the Document window or
the contents of a panel. Then, right-click to show a
context menu with specific options.

The context-sensitive menu shown here is
displayed when you right-click the artboard with
nothing selected.

© Note: If you position
the pointer over the tab
ot title bar for a panel,
and right-click, you can
close a panel or a panel
group in the context
menu that appears,
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| Changing the view of artwork

)
! When working in files, it’s likely that you'll need to change the magnification level
ich can range from 3.13%

and navigate among artboards. The magnification level, wh

to 6400%, is displayed in the title bar (or document tab) next to the file name and in
the lower-left corner of the Document window. Using any of the viewing tools and
commands affects only the display of the artwork, not the actual size of the artwork.

{

! \ 1 Using view commands
; [ To enlarge or reduce the view of artwork u
. l |I the following:

| |

| « Choose View > Zoom Intoe

sing the View menu, do one of

nlarge the display of the businesscard.ai artwork.

|

+ Choose View > Zoom Out to reduce the view of the businesscard.ai artwork.
board shortcut Command-++ (Mac OS) or Ctrl++
or Ctrl and + (Windows). You can alsp zoom out using

i
{
[ {(Windows). That's Command and + (Mac 0%)
or Ctri+— {Windows). That's Comemand ond - (Mac 0s8)

i
the keyboard shortcut Command-+— {(Mac 05}

1
a‘i | i
| P> Tip: You can also zoom in using the key
I

i or Ctrl and - (Windows).

the view of the artwork is resized to the

i
l Each time you choose 2 Zoom option,
in the lower-left

li closest preset zoom level. The preset zoom levels appear in 2 menu
- corner of the Document window, identified by a down arrow next to a percentage.

You can also use the View menu to fit the ar
screen to fit all artboards into the view area,

e View > Fit Artboard In Window.

twork for the active artboard to your
or to view artwork at actual size.

| P Tip: Youcan also 1 Choos

| double-click the
Hand tool (3} in the
! Tools panel to fit the
1] active artboard in the
B Document window.

e area outside the artboards) extends to 227, you can easily lose
Fit Artboard In Window of by using the keyboard
ork is centered in the viewing area.

5 Note: Because the canvas (th
sight of your Hllustration. By choosing View >
shortcuts Command-+0 (Mac 05) or Ctrl+0 (Windows), artw

ay the artwork at actual size.

2 Choose View > Actual Size to displ
ze of your artwork determines

“The artwork is displayed at 100%. The actual si
d onscreen at 100%.

w before continuing to the next section.

| = Tip: Youcanalso
| double-click the Zoam how much of it can be viewe

i | toal {&4) in the Tools
! panel ta display artwork 3 Choose View > Fit Artboard In Windo

{ | at 100%.
Using the Zoom tool
In addition to the View menu options, you can use the Zoom tool (&} to magnify

and reduce the view of artwork to predefined magnification levels.

} in the Tools panel, and then move the pointer into the

| I 1 Select the Zoom tool &
Document window.

sign (+) appears at the center of the Zoom &

Notice that a plus ool pointer.
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| i: l'
: JEe 2 Pasition the Zoom tool over the i
18 text “Jane Mitchell,” and click once. . ik ‘
1 : The artwork is displayed at a Jane MltChe” i F
1P higher magnification. owner ({1 M
i I.f-‘f Notice that where you clicked :
| g;:. is now in the center of the | i
i ."1 4 Document window. il l
P 3 Click two more times on the “Jane Mitchell” text. The view is increased again, Il i
b and you'll notice that the area you clicked is magnified. ' ir,
: 4 With the Zoom tool still selected, position the pointer over the text “Jane © Note: The percent 1 it ;
Mitchell” and hold down the Option (Mac OS) or Alt (Windows} key. A minus fsf;:fe'::ign'::f;i;l Rl i
sign () appears at the center of the Zoom tool pointer. With the Option or Alt size of the marquee : 41
key pressed, click the artwork twice to reduce the view of the artwork. you draw with the |
Zoom tool (&)—the i
For a more controlled zoom, you can drag a marquee around a specific area of smaller the marquee, 5 +
your artwork. This magnifies only the selected area. the higher the level of e
magpnification. | A
5 Choose View > Fit Artboard In Window. e
| A
6 With the Zoom tool still selected, click and drag a marquee around the fiber | '5 )

logo in the upper-left corner of the artboard. When you see the marquee around |
the area you are dragging, release the mouse button. The margueed area is now
enlarged to fit the size of the Document window (as best it can).

7 Double-click the Hand tool () in the Tools panel to fit the artbeard in the |

Document window. |
@ Note: In certain i |
The Zoom tool is used frequently during the editing process to enlarge and reduce versions of Mac OS5, the |
the view of artwork, Because of this, Illustrator allows you to select it using the keyboard shortcuts for

keyboard at any time without first deselecting any other tool you may be using. Lt Lo | { e

Spotlight or Finder. If _
8 Select any other tool in the Tools panel, and move the pointer into the you decide to use these 1 i
D ind shortcuts in Illustrator, AR |
LIS e k2 you may want to turn f | % g
i 44
9 Press Command+spacebar (Mac OS) or Ctrl+spacebar (Windows) to use the :ff';' ‘h:"'-;e :"'st‘: L i
. eyooard shortcu I
Zoom tool. Click or drag to zoom in on any area of the artwork, and then release in ¥he Mac 05 System it :
the keys. Preferences, g !
|1 HHE
i & E;-
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o Mote: The spacebar
shortcut for the Hand
toat (&) does not work
when the Type tool (1)
1| is active and the cursor
|| is in text. To access the
Hand tool when the
cursor is In text, press
the Option {(Mac 0S) or
Alt (Windows) key-

50 LESSON?

10 To zoom out using the keyboard,

1 Double-click the

Getting to Know the Work Area

hold down Command+0ption+spacebar

(Mac OS) or Cirl+Alt+spacebar (\)Vindows). Click the desired area to reduce the

view of the artwork, and then release the keys.

Hand tool in the Tools panel to fit the artboard in the

Document window.

Touch workspace

In Adobe lllustrator CC (2014 release),
Windows 8 tablets. The Tauch workspace su
for drawing and editing with a pressure sensitive p
ettering and typography, create u
brings traditional drawing templates,
hapes projecta scalable, movable

fined curves.
you €an immediately switch between the

<5 the full range of Iilustrator tools and
g with touch devices and lllustrator visit

the Touch workspace is designed for
(faces the essential tools and controls
en and multi-touch gestures.

You can create 10gos, jcons, explore custom I
wireframes, and more. The Touch workspace
French curves, to the Wustrator waorkspace.These s
outfine that can be traced against to quickly create re

At any time (ona supported device),

Touchand traditional workspaces to acce

controls, For more information on workin
Help (Help > lilustrator Help).

On touch devices (a Direct touch device [a touchscreen device), or an Indirect touch
device [the Trackpad on a Mac computer), touchpads, or the Wacom Intuos5 device),
you can also use standard touch gestures (pinch and swipe) for:

thumb and forefinger) to zoom.

« Pinch in or out, using two fingers (like the
ove the fingers together to pan

. Place two fingers on the document, and m
within the document.

» Swipeorflickto navigate artboards.

« Inartboard editing made, use two fingers to rotate the artboard by 90°.

Scrolling through a document

You can use the Hand tool ({7} to pan to different areas
Hand tool allows you to push the document around muc

paper on your desk.

1 With the Hand tool (&) selected in the Tools
window. As you drag, the artwork moves with the hand.

As with the Zoom tool (&), you can select the Hand tool with a keyI;oard

shortcut without first deselecting the active tool.
e tool (T) in the Tools panel, an

of a document. Using the
h like you would a piece of

panel, drag down in the Document

2 Click any other tool except the Typ d move the
pointer into the Document window.

3 Hold down the spacebar on the keyboard to temporarily select t
k back into the center of your view

and then drag to bring the artwor

he Hand tool,

- L




AR e

4 Double-click the Hand tool to fit the active artboard in the Document window.

viewing artwork

To save time when working with large or complex documents, you can create your
own custom views within a document so that you can quickly jump to specific areas
and zoom levels. Set up the view that you want to save, and then choose View >
New View. Name the view, and click OK. The view is saved with the document.

1 Choose View > Email (at the very bottom of the View menu), to zoom into a
saved zoom view of the image. This custom view was saved with the document
by the author.

2 Choose View > Fit Artboard In Window.

When you open a file, it is automatically displayed in Preview mode, which
shows how the artwork will print. When you're working with large or complex
illustrations, you may want to view only the outlines, or wireframes, of objects
in your artwork so that the screen doesn’t have to redraw the artwork each
time you make a change. This is called Outline mode. Outline mode can be
helpful when selecting objects, as you will see in Lesson 2, “Techniques for
Selecting Artwork.”

3 Choose View > Qutline.

L 4

Only the outlines of the objects are displayed. Use this view to find objects that
might not be visible in Preview mode.

4 Choose View > Preview to see all the attributes of the artwork.

5 Choose View > Overprint Preview to view any lines ar shapes that are set
to overprint.

This view is helpful for those in the print industry who need to see how inks
interact when set to overprint. You may not actually see much of a change in the
content when you change to this mode.

6 Choose View > Pixel Preview to see how the artwork will look when it is
rasterized and viewed onscreen in a Web browser. Choose View > Pixel Preview
to deselect pixel preview.

e et

knit bkt

f

knit

Preview mode. Outline mode. Overprint mode. Pixel Preview mode.

7 Choose View > Fit Artboard In Window to view the entire active artboard.

€ Note: Depending on
the resolution of your
screen, the bottom of
the View menu and the
menu aptions may be
cut off, You may need to
click the black arrow at
the bottom of the View
menu several times to
see more options.

b= Tip: Press
Command+Y (Mac 05}
or Ctri+Y (Windows)
to toggle between
Preview and

Cutline modes.

£ Note: When
switching between
viewing modes, visual
changes may not

be readily apparent.
Zooming in and out
{View = Zoom In and
View > Zoom Out)

may help you see the
differences more easily.
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1 Navigating multiple artboards
- 1R
. N : {justrator allows for multiple artboards within a single file. This is a great way to
ok I create 2 document SO that you can have collateral pieces, like a brochure, 3 postcard,
3 ' and a business card, in the same document. You can easily share content among

page PDFs, and print multiple pages by creating more than

designs, create multi-
rds, check out the sidebar titled

one artboard. For more information on artboa
i “A rtboard overview” at the end of this section.
'.I,- Multiple artboards can be added when you initially create an Hustrator document
by choosing File > New. You can also add or remove artboards after the document is
created by using the Artboard tool in the Tools panel.

|l
l Next, you will learn how to efficiently navigate a document that contains

\ i multiple artboards.
i

{

1

i

4

c

T

alopighe i L

| 1 Choose Eile> Open and, in the Lesson01 folder, select the L1_start2.ai file
q located in the Lessons folder on your hard disk. Click Open to open the file.
Window to fitall artboards in the Document window. F

2 Choose View > Fit Allln
artboatds in the document.

Notice that there are two

B
i The artboards ina document can be
! arranged inany order, orientation, Of
; artboard size—they ¢dn even overlap.
11 Suppose that you want to create 2
RS four-page brochure. You can create
{0 different artboards for every page of
' the brochure, all with the same size
', and orientation. They can be arranged
horizontally of vertically or in whatever

' way you like.

| ]!
The L1_start2.ai document has two artboards that contain the designs for the front

| of a postcard and a business flyet.
ntil you can se€ the logo in

] 3 DPress Command+- {Mac 0S) or Ctrl+= (W”mdows) u
which is outside the artboards.

|
- the upper-left corner of the canvas,

4 Choose View > Fit Arthoard In Window.

]
. This command fits the currently active artboard in the window. The active
| artboard is identified in the Artboard Navigation menu in the lower-left corner

|l of the Document window.

n Artboard 2 from the Artboard

‘ |
! = Note: Learn how 5 Choose

: || “:t";":‘;‘?'i“"';: s Navigation menu in the lower-left corner. The
1 artboargs 0 2550n 4, . .
Transforming Artwork” postcard appears In the Document window.
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6 Choose View > Zoom Out. Notice that zooming occurs on the currently
active artboard.

Notice the arrows to the right and left of the Artboard Navigation menu.
You can use these to navigate to the first ([), previous (El), next (), and
Jast ([81) artboards.

7 Click the Previous navigation button (gl to
view the previous artboard (Artboard 1) in
the Document window.

8 Choose View > Fit Artboard In Window to
make sure that the first artboard (Artboard 1)
fits in the Document window,

Another method for navigating multiple artboards is to use the Artboards panel.
Next, you will open the Artboards panel and navigate the document.

9 Choose Window > Artboards to expand the Artboards panel on the right side of

the workspace.

The Artboards panel lists all artboards in the document. This panel allows you
to navigate between artboards, rename artboards, add or delete artboards, edit
artboard settings, and more.

Next, you will focus on navigating the document using this panel.*

10 Double-click the number 2 in the

Artboards panel. This fits Artboard 2 in the ﬁ’: G
Document window. (‘ ﬁnﬁ;d’

11 Double-click the number 1 to the left of
Artboard 1 in the Artboards panel to show
the first artboard in the Document window.

Notice that when you double-click to
navigate to an artboard, that artboard fits in
the Document window.

12 Click the Artboards panel icon ({fl) in the dock to collapse the Artboards panel.

& Note: Double-
clicking the artboard
name in the Artboards
panel allows you to
change the name

of the arthoard.
Clicking the artboard
icon (@) or (Bl to

the right of the artboard
name in the panel
allows you to edit
artboard options.
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! 7 Note: You can have
[ ! up to 100 artboards per
Mustrator document,
depending on the
| siza of the artboards.
you can specify the
I number of artboards
i for a document when
Ll you create it, and you
b can add and remave
{ | 'l_ artboards at any time
| i while working in 2
' document. You can
i create artboards of
\ different sizes, resize
i them with the Artboard
Al tool, and position them
| | on the screen—they
| can even overlap
[ 1l each other.
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Artboard overview

Artboards represent the regions that can contain printable artwork (similar to
pages in a program jike Adobe InDesign). You can use arthoards to crop areas for
printing or placement purposes. Multiple artboards are useful for creating a variety
of things, such as multiple-page PDFs, printed pages with different sizes or different
elements, independent elements for websites, video storyboards, or individual
itams for animation in Adobe Flash® or Adobe After Effects.

A. Printable aregls bounded by the
innermost dotted lines and represents
the portion of the page on which the
selected printer can print.

B. Nonprintable areals between the two
sets of dotted lines representing any
nonprintable margin of the page. This
example shows the nonprintable area
ofan 8.5"x 11" page for a printer that
cannot print to the edge of the page.

C. Artboard is bounded by solid lines and
represents the entire region that can
contain printable artwork.

D. Bleed areals the amount of artwork that
falls Sutside of the printing bounding box, or outside the crop area and

trim matks.

E. Canvasisthearea outside the artboard that extends to the edge of the 227
square window. Objects placed on the canvas are visible on-screen, but they do

not print.

—From Nlustrator Help

Using the Navigator panel

The Navigator panel is another way to navigate a document with a single artboard
or multiple artboards. This is useful when you need to see all artboards in the
document in one window and to edit content in any of those artboards ina

zoomed-in view.

1 Choose Window > Navigator to open the Navigator panel. Itis in a free-floating

group of two panels in the workspace.

2 In the Navigator panel, type 50% in the Zoom box in the lower-left corner of the

panel and press Enter or Return to decrease the level of magnification.

3 Note: You can alsodrag the slider in the Navigator panel to change the view of your artwork.

pause for a moment after dragging to allow the panel ta catch up.




The red box in the Navigator panel, called the proxy view area, becomes larger,
indicating the area of the document that is being shown. Depending on the zoom
percentage, you may or may not see the proxy view area yet, but you will in the
next few steps.

3 Click the larger mountain icon (ESM) in the lower-right corner of the Navigator
panel several times to zoom in to the brochure until the percentage in the
Navigator panel shows approximately 150%.

4 Position the pointer inside the proxy view area of the Navigator panel. When the

pointer becomes a hand (¥), drag to pan to different parts of the artwork. Try
dragging the proxy view area over the postcard in the Navigator.panel preview.

ﬁrr }OREE!E:

N&oBer.15

5 In the Navigator panel preview area at the top of the panel, move the pointer
outside of the proxy view area (red box) and click. This moves the box and
displays a different area of the artwork in the Document window.

6 Choose View > Fit Artboard In Window.

7 Click the Navigator panel menu icon (E&) and
deselect View Artboard Contents Only so that
you see any artwork that is on the canvas, as
well. Notice the logo on the canvas in the panel.

Hrapalor &linte

@ Note: The
percentage and proxy
view area in your
Navigator panel may
appear differently in
this section. That's okay.

© Note: You may need
to adjust the siider in
the Navigator panel

to see the logo in the
proxy view area,

aa




3 Note: Be careful

; to drag directly to

| the right. Otherwise,

| you could undock the

i Document window

and create a new group.
If that happens, thoose
Wwindow > Arrange >
Consolidate All
Windows.

| P Tip: Youcan

] I i cycle between

apen documents by
pressing Command+~
{next documnent},
| Command-+Shift+~
] (previous document)
{Mac Q5) or Ctrl+F6
{next document),
| i Ctri+Shift+Fé6 (previous
| document) (Windows).
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the Close button (X} in upper-left

8 Close the Navigator panel group by clicking
(Windows).

corner (Mac QS) or the upper- right corner

Arranging multiple documents

the Document windows are tabbed.

such as side by side, 50 that
You can also

pen more than one IHustrator fle,
in other ways,
from one document to another.
ur open documents ina

When you ©
You can arrange the open documents

you can easily compare of drag items
use the Arrange Documents window to quickly display yo
variety of configurations.

You should currently have two Tllustrator files open: businesscard.ai and
L1_start2.ai, Each file has its own tab at the top of the Document window. These
documents are considered a group of Document windows. You can create
document groups to loosely associate files while they are open.

ai document tab to show businesscard.ai in the

1 Click the businesscard
Document window.
2 Click and drag the businesscard.ai document tab to the right of the L1_start2.ai

document tab.

ro B Vendor | Hiclp 08 [0} BE =S Z

A0 fre bl Olerctd Typs o Seleat [
P Skeetzm r"'v n'. s mv- matr »

12" "l:Y.T:--:—.f‘.l*‘}T“ .17-
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LNy,
L

ard.a1 42 4
3
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k’!’.‘ltm!m’?m-_r_m 5

143

Hal 1

change the order of the documents.

e document tabs allows you to
ment shortcuts to navigate to the next

Dragging th
This can be very useful if you use the docu
or previous document.

These two documents are marketing pieces for the same company. To see both
Document windows by cascading the

of them at one time, you can arrange the
windows or tiling them. Cascading allows you to cascade (stack) different

document groups. Tiling shows multiple Document windows at one time, in
various arrangements.

Next, you will tile the open documents so that you can see them both at one time.

_tilystrator _File Edit

)
‘\‘ 7=
Nn Selecubn

e e

3 Windows users skip to the next step. On the Mac
0S, choose Window > Application Frame. Then,
click the green button (green by default) in the
upper-left corner of the Application window so
that it fits as well as possible.




Mac OS users can use the Application frame to group all the workspace elements
in a single, integrated window, similar to working in Windows. If you move or
the Application frame, the elements respond to each other so that they

resize
1 don't overlap.

4 Choose Window > Arrange > Tile.
This shows both Document windows arranged in a pattern.

5 Click in each of the Document windows to activate the documents and choose
View > Fit Artboard In Window for each of the documents. Also, make sure that
Artboard 1 is showing for each document in the Document window.

S T 2 2
- - ST INTTN - e TR we W sty e 0

Aot by L 0 B WP e =

g

&fiber

kbt - rtochet aem

Jane Mitchell

Swnar

BTl per graelle com

With documents tiled, you can drag the dividing line between each of the
Document windows to reveal more or less of a particular document. You can
also drag objects between documents, which copies them from one document
to another.

To change the arrangement of the tiled windows, it's possible to drag document tabs
to new positions. However, it's easier to use the Arrange Documents window to
quickly arrange open documents in a variety of configurations.

& Click the Arrange Documents button ([ER)
in the Application bar to display the
Arrange Documents window. Click the
Consolidate All button {[J) to bring the
documents back together.

7 Click the Arrange Documents button ()
in the Application bar to display the Arrange
Documents window again. Click the 2-Up
vertical button ([I3) in the Arrange Documents window,

€ Note: Your
documents may be
tiled in a different order,
That's okay.

€ Note: On the Mac
05, the menu bar is
above the Application
bar. Also, depending on
the resolution of your
screen, the Windows
menus may appearin
the Application bar.

ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK {2014 RELEASE) 57




p-Tip: Youcan also
choose Window >
Arrange > Consolidate
All Windows to return
the two documents t0
tabs in the same graup-

g Clickto select the bus‘messcard.ai. tab, if it is not atready selected. Then, click the
Close button (X) on the businesscard.al document tab to close the document. if
a dialog box appeats asking you to save the document, click Don't Save {Mac OS)

or No (W‘mdows}.

9 Choose File> Close to close the L1_start2.ai document without saving.

Finding resources for using lllustrator

For complete and up-to-date information about using Illustrator panels, tools, and
osing Help > {lustrator

other application features, visit the Adobe website. BY cho
here you can search

Help, you'll be connected to the Nlustrator Help website; W

Iilustrator Help and support documents, as well as ather websites relevant to
Adobe product users,

[Hlustrator users. Community Help brings together active
Adobe product team members, authors, and experts to give You the most useful,

relevant, and up-to-date information about Adabe products.
if you choose Help > Hllustrator Help, you can also download 2 PDE of the HHlustrator

Help content by clicking the download link for your version-

Syncing with the Adobe

Creative Cloud

The Sync Settings feature [ Adobe tustratot
enables individual users to sync W s
their preferences, presets, and ma | :"ﬁ’nfilf
libraries to the Adobe Creative | d‘; s

Cloud. This means that ifyou o G -

use two computers, sa¥, one at
home and the other at work, the

Sync Settings feature makes it
easy for you'to keep those settings synchronlzed across both computers. Als0, if you

have replaced your old computer with 2 new one and have reinstalled Hliustrator
this friendly feature will let you bring back all those sattings you took so much time

to set up.
The syncing happens via your Adobe Creative Cloud account. All the settings aré

uploaded to your Creative Cloud account, and then are downloaded and applied on
the other computer. .

You need to initiate the sync manually; it does not happen automatically and it
cannat be scheduled. For moré information on syncing, seé the"Sync settings using
Adobe Creative Cloud” section in the Getting started section of this book.

Adanced :

g8 LESSON 1 Getting to Know the Work Area

g s i S il

St oo Y

.

. raaly

'
A
4
]
i
|
?
#



e o e | R e

Al Review questions

I
|
Describe two ways to change the view of a document. it

5 T

How do you select a tool in Illustrator? |

r h,' P

1
2
3 Describe three ways to navigate among artboards in Ilustrator. L l'
4
5 i

|
4 |
o Describe how arranging Document windows can be helpful. il

Review answers | (1

i How do you save panel locations and visibility preferences? ] 1 :
& ! |

!

']

1

eT
ey

1 You can choose commands from the View menu to zoom in or out of a document

e or to fit it to your screen; you can also use the Zoom tool (Q ) in the Tools panel and
click or drag over a document to enlarge or reduce the view. In addition, you can use !
keyboard shortcuts to magnify or reduce the display of artwork. You can also use the ' |
i : Navigator panel to scroll artwork or to change its magnification without using the |10

f Document window. E i
I'e | e

! 2 To select a tool, you can either click the tool in the Tools panel or press the keyboard
i shortcut for that tool. For example, you can press V to select the Selection tool (K) |I
from the keyboard. Selected tools remain active until you click a different tool.

I 3 To navigate among artboards in Illustrator, you can choose the artboard number

from the Artboard Navigation menu at the lower-left of the Document window;

q you can use the Artboard Navigation arrows in the lower-left of the Document window
i to go to the first, previous, next, and last artboards; you can use the Artboards panel to
1| navigate to an artboard; or you can use the Navigator panel to drag the proxy view area
! to navigate between artboards.

4 You can save panel locations and visibility preferences by choosing Window >
Workspace > New Workspace to create custom work areas and to make it easier to find
the controls that you need.

5 Arranging Document windows allows you to tile windows or to cascade document
groups. This can be useful if you are working en multiple Illustrator files and you need Hi
to compare or share content among them. [l 11 &
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